Error G0x9-SPELPWP1P2NT frequently after Guardian Raids

Hello, I have been receiving the error G0x9-SPELPWP1P2NT frequently after the the hotfix on Monday. They occur maybe about 60% of the time right after finishing a Guardian Raid, before I can collect the reward, so it is very frustrating not knowing if I will receive any rewards or not for my efforts. I also receive the error in other places too sometimes, such as when loading into islands.

Here I have attached an image of me disconnecting after killing Igrexion:

I have done some digging into the forums to see if other people have been having this problem, but it doesnt seem to be very common aside from in France. However, I am in Canada and my ISP is Rogers, so I think my problem may be different. If anyone could help at all, I would greatly appreciate it.

Hi @naxdyn I hope you are having a great day.

I’m sorry you are having this issue, lets start with some basics troubleshooting a see how it works:

First lets run an steam integrity check:
Steam Support :: Verify Integrity of Game Files

Then you can try the next steps:
Troubleshooting Lag and Connectivity Issues
Please restart the computer and wait a few minutes then try starting the game client again after reviewing your network and firewall settings.

Let me know if this helps,cheers!! :sparkles:

Experienced this today as well. Not disconnecting in any other situation. Since it seems that there is no recourse in terms of getting my rest & soul back, I’d like to point out that disconnecting at the guardian raid end screen is a common problem.

[i can only post 2 links]/t/disconnecting-after-guardian-raid-dies/138777
[i can only post 2 links]/t/disconnect-in-guardian-raids-ags-support/270537
[i can only post 2 links]/t/disconnects-after-every-guardian-raid/222154/4

Are there any logs or system information those of us experiencing this issue can provide to help find the common thread between these disconnections, assuming we’ve followed the existing troubleshooting steps?

yep same cork soaking issue, some days its fine, other days its every ten clucking minutes. quit copy pasting your 10-step troubleshooting fix support staff.
SOMEBODY WITH SOME TWITTER FOLLOWING PLEASE @BEZOS AND TELL HIM TO FIX THIS SHIT, the game is awesome but this is not. i dont even have a twitter, let alone a following.
also im yelling because i have bad tuh-nyte-us?? in my ears ringing like the salvation army on christmas eve. great game, fix this plz.

A little update, I tried using a VPN and I haven’t had the error since. Still not sure what the problem is or what I will do once the free trial ends, as i don’t want to pay another subscription just to play this game.