Error [W0X9-SPELPWP1P2NT] lost Abyss Dungeon Entry

Hi there,

Im frequently getting the error [W0X9-SPELPWP1P2NT], today even twice.

The first time was in the middle of Argus, luckily my group was still fighting him, could log back in and got the rewards.

The second time was during Abyssal Dungeon “Airas Oculus” normal mode, im now locked out and didnt receive any rewards.

Region: EU West
Server: Punika
Character: Lattenprinz

Would love to get a re entry ticket, since other posts have statet that, if its the servers fault, within 48h you should get a re entry.

Thanks

Hello @Vyse,

I’m sorry that you are getting disconnected from the server, this sounds really annoying and we don’t want anything messing with your playtime.

We can try the following steps to see if they help with the issue:

  1. Close other applications that may be taking up your bandwidth.
  2. Switch to a wired connection.
  3. Restart your router and modem.
  4. Restart your router and modem.
  5. Test your connection for packet loss or buffering.
  6. Disable VPN or proxy services.

In the following link you can find an in depth explanation of this steps:

I also suggest that you do a file verification:

  • Restart your computer and launch steam
  • Right click the game in your Library, or click the gear icon from the game’s Library page on the far right.
  • Select properties
  • Local files
  • Steam will verify the game’s files.

Let me know if these steps worked for you, have a great day and take care! :dagger: :mage:

1 Like

I already tried all those steps atleast 3 times, nothing works. Its on your servers end, read all the other posts. I dont get any disconnects in any other games or applications.

The depressing part is that because of UE3 Lost Ark tages ages to start up, also beeing not present / offline during a kill using the entry ticket without getting rewards is kinda stupid, but I guess thats on Smilegates end.

Just lost my Valtan entry of the week because i DC on the first Gate in the final part of the boss… if gates are separeted why count as 2 when i was DC ? Smilegates being Smilegates.

Hey @Chiavette hi!

I’m having troubles with the same issue. It happened first when entering Red Sand Desert in the Challenge Guardian Raid (I could enter after this with a reset), the second time happened when entering a Chaos Dungeon run.

Now I can’t enter with that character only. My alts are doing fine.
I’ve already tried the network stuff and the file check, nothing worked.

Can you please relocate my character to safe location?
I’m sure that would work, I had the same problem a couple of months ago in a past update.

Server: Regulus
Character: Quinta

Thank you for your attention!

Happening since launch, tried everything posted on these forums.

Hi @Vyse , I see a bit of this error mentioned around the forum here and on steam.
There does not seem to be a definitive resolution sadly.

Some things I would suggest you and anyone with this error tries would be :

  • Update you windows instillation.
  • Update your Video Driver.
  • Reset your game’s video settings to default (there’s a button in the video settings for that called auto settings)
  • Check you bandwidth isn’t being compromised. (are you the only one using it ? Is you PC doing other things that will deteriorate your connection ?) Try to minimise this by closing things out of the system tray or asking those using the same bandwidth to if possible not ! )

One the bandwidth thing it may be worth noting that Windows will at times just go off on it’s own and check for updates using your bandwidth and system resources. This in my experience seems to happen either on a regular time slot (as set by the user) or after a period of time, perhaps a day or more and it will check for updates as it feels “it’s been long enough, time to check” and this can be circumvented by manually doing it yourself.

Check for system updates in your “settings” then “updates and security” and click “check for updates”.
To make sure you are fully updated you should also open the microsoft store and there is a button on the bottom left called “Library”, click on that to open your library where you can then click “Get Updates”.
Once those two steps above are done your Windows system install and apps should now be updated.