Escape key stopped working

So I played on day 1 of launch just fine. I log in today and my escape key fails to function ingame. It functions outside of the game as normal. No idea what would do that. Ive turned off overlays that may interact with the game (discord/steam/nvidia). Ive verified steam files. I dunno what would do this for a single key.

Hello @Vindicit !

Hope you’re doing great! that is really odd sorry to hear about that problem with the key, have you checked on the settings to see if the key was unbound by some reason? I could not think of anything else that could cause the escape to not function properly other than that or a bug.

If the Esc key seems to be bound properly try to check the integrity of the files.

Let me know if this fixes the issue!

I’ve suddenly started to have the same issue. I’m not entirely sure why or what caused it. However the key does nothing in game. Outside of game it’s fine.

The game files integrity came back fine, and I can’t see anywhere in the system that allows you to unbind or rebind the esc key.

Same here, esc doesn’t work in game anymore. Also can’t rebind it to something else as it’s nowhere to be found in the keybindings. At the very least allow us to rebind the skip cutscene somewhere as it’s bound to the esc key, ugh…

I have the same problem. Yesterday my ESC worked fine, but today it doesnt work at all in game, but outside the game it works fine.

I have the same issue today. Yesterday the esc button worked just fine.

I found the reason. You probably also saw this reddit post:

You need to undo it, as it breakes the ESC key.

Also having this issue. Esc key works fine in all other apps, but not in Lost Ark.

Windows 10. Lost Ark installed and fully updated via Steam. Files verified.

Tried doing “Reset” from the Hotkeys menu. Tried exiting game and restarting.

My man!

That was it, reverted the change and esc works again, weird at best.
Rip ‘‘fast’’ game start.

1 Like

I am also have this issue. ESC key is not working just in game anywhere!!! It’s a bug I think !!!

Please check my earlier response and see if that works.

Thanks a lot, but I didn’t change anything about that, it couldn’t be that issue

I’m using -nomovie in the Launch Options. it also breakes the esc key in game … pls fix