Extremely annoying movement bug

The nature and frequency of the issue:
Every time I press the dash or dodge key which is normally spacebar but in my case is bound to delete while holding down right click to move, my character stops moving. I have to release right click and press it down again to be able to move.

Exact steps to reproduce the issue:
My character does not stop moving if the dash button is bound to spacebar or also the b key, and it also does not stop moving if I use left click to move instead of right click. My exact key bindings seem to cause the issue.
full steps -

  1. Bind “movement/stand up” key to delete key.
  2. Use right click to move instead of left click.
  3. Hold down right click to move and press space bar. Character does not continue to walk.

Location of the issue in-game:
Anywhere you can dash or dodge.

3 Likes

Hello I have the same problem but with my number pad 5 key. I use my number pad for my skills. Today when I started to fight I kept stopping in the fight and I had to release the mouse button and press it again to move. I tested the other skill and they worked fine. I change the skill and left num5 open and still if I am running and press the num5 key I stop. I tried my old keyboard just incase it was my keyboard but it did the same thing. Hope they can figure this out I have been playing since day 1 and would hate to change my skills hot keys or deal with stopping in the fight.

1 Like

thank you! I have exact the same issue

i use the delete key for “Charging Blow” (Scrapper movement skill)

with this situation i cannot play anymore :frowning:

1 Like

Well here is an update…

I reinstalled the software for my keyboard.
I did that file verify thing with steam and it was ok.

So I had to make a work around for it. Keep in mind that my problem is with the numb5 key. I went into my keyboards software ICue (corsair keyboard) and reassigned my numb5 to the 5 key that’s above the letters. Went in the game and reassigned my skill to use the 5 key and this fixed the problem. Kind of sucks I had to do it this way but its working. I don’t know if this helps others that have the same problem but it a way so you can still play.

Same, I have an ergodox EZ and I made a separate layer where the delete key is actually space bar. Pretty annoying but livable.

unfortunately it got not fixed with today’s patch :frowning:
and i don’t wanna use a 3rd party program to fix this,
the one i wanted to try, there i have to restart my computer everytime, no thanks

very frustrating

1 Like

Any news on fixing this bug?

It’s so annoying to play gunslinger/arcana (i replaced the Z and the X for numb2 and numb5 mouse keys) and died a few times because of this already, everytime i press the numb5 key my character just stops walking, please fix it!