Fifth day in a row getting this G0x9-SPELPWP1P2NT error

I’ve checked/done everything already. I’m certain it’s not on my end. Also, I am NOT the only one being affected with this issue, I can see tons of other post…Stop ignoring the problem and STOP telling us this is in our end!!!

1 Like

Bump. Escalate this already.

Hello Adventurers! Greetings and hoping you are well today.
Thank you for reaching out with your concerns.

I understand how frustrating can be to get disconnected. I apologize for the inconvenience.

I’d suggest contacting our live chat here: Contact Us | Amazon Games , so that the team can escalate the issue and update on the progress to a fix. I hope this helps!


Done, all they said is that’s my fault and there is nothing they can do…

Have you tried with these steps?

Amazon Games

Error Messages Decoded - Support | Amazon Games

Support for Amazon Games. Read support articles or get game & account help from Amazon Games support reps.

All tried, to no avail.

Has there been any update on the investigation from R&D? @GoHi

Happening to me today too. Kicked from the game randomly without having any kind of lag spikes.

Did some testing and it looks like a single packet loss will result in a disconnect. Comparing the behaviour with RDP (which simply reconnects the next second) leads me to think LA has a very naive implementation in how it handles (re)connections.

I also observed that when the scheduled server maintenance kicked in, I received the same error code. So this is in fact not entirely a client-side issue (as it was previously reported in an official response).

Please do not dismiss this issue and have your developers re-open the ticket for a more thorough investigation. We could use a more robust implementation and/or understanding of the issue.

Im not having this issue but im bumping your thread, someone help them please ))

Fifth day? Try having it from launch :rofl:

I’ve done all the steps AGS has provided me and still nothing. Still happens every 2 hours for me. 1000+ hrs in.

Edit: GoHi said to escalate the issue. I’ve spoken to an AGS support and when I asked to escalate the issue, I was told that even if they escalated the issue, it would just get “absorbed” and it would take awhile to address.

I’ve been having this issue for the past two weeks, it was sporadic until the last maintenance: now it’s unplayable.