Fix chat auto mute in Area Chat

I know this might be aimed to bot spam, but it is too exaggerated. I get muted every time I talk in area chat because I type fast, so I have to wait 1 whole minute to respond to whoever I’m talking to.

My suggestion would be setting a different Message per second rule in other continents than Vern/Rohendel. This problem makes me very upset honestly.