I got a couple of these errors last week. AGS Support said it was my ISP’s fault, my ISP (Frontier Fios) said it was AGS’s fault. It went away in about an hour, now I am getting them again. This error code is similar to others, but not the same. A google search for this specific error had 0 results.

Hello @Konferge,

Thank you for taking the time to reach out to us, I apologize for the inconvenience you’re having with the error code G0x9-SPELFWP1F2PT

Can you tell me if you have tried any sort of troubleshooting for this issue? Also, how often do you get this error? I recommend you to try creating a private network, this solution has been helping some players solve this issue. To do this, follow these steps:

  1. Go to and install the program
  2. Once installed you must open it and click “activate” or “ON”
  3. Once activated, your network will be private and so you should access the server without problems.

If creating a private network does not help, please check this link with all the possible solutions to this issue.

Support for Amazon Games. Read support articles or get game & account help from Amazon Games support reps.

If the issue persist, please feel free to contact us at your convenience so we can investigate this further.

Support for Amazon Games. Read support articles or get game & account help from Amazon Games support reps.

I hope this helps and I wish you an excellent day! :man_mage:

Thanks for the quick response.
Isn’t that just a Cloudflare VPN? When I first started playing LA I had to disable my VPN as it was prohibited.
I got the error several times on Friday, the game was basically unplayable for an hour, then it seemed to resolve itself. It happened once today, but I have had severe lag spikes to the tune of 5-6k ms.
I have tried doing a traceroute to see where the hiccup is, but I don’t think the AGS servers respond to those as it never completed.

One thing I did notice today, my daughter is also playing LA on a different computer and did not get disconnected. My system is fairly new, not state of the art by any means, and her system is a very old one that BARELY runs LA on it’s lowest settings.

I’ll tell you one thing though, trying to catch chickens in a net with a fluctuating ping is pretty infuriating, lol

Disconnected again, different error code this time. I’m sure I lost out on the Wild Wing rewards too :frowning:


The Cloudflare WARP tool did not resolve the issue. Lag spike then disconnected with the tool engaged.

AGS CS said to verify steam files and run the EAC repair. After running both, it said the west region was closed and forced me to the east region on the next client restart. I had to edit the config file to force it back to west server, where it promptly disconnected again after about 10 minutes while I was running Chaos Line, so I guess I can kiss that orb goodbye. I’m checking back with customer service to see what’s next. Each time seems to be a different error.

They are escalating a ticket to the engineering team. I guess we’ll see.

Every time I get disconnected, it tells me US West is closed and can’t be selected. I have to edit the config to change it back to West.

so, let me see if i understand this right!

FIRST, you (amazon) block and threaten everyone who uses VPN for improving the lag of the game saying that it will help the fight against bots - that solution makes the game more unstable than ever, bots stronger than ever, making it impossible for so many players to play for the high ping or this error!!

Now the solution is a Clound kind VPN??

stop to try make it difficult to bots because it is not helping fighting them and it is making real players impossible to play!
900h that I play this game without any problem! you guys change something and now I am getting this error every 10min and you say that it is “my fault or my ISP”? HOW IS THAT POSSIBLE!!
don’t give a solution, make them change the game for what it was before!!! AND THIS MEAN -PLAYABLE!!!

1 Like

Deleted and re-installed. No change. But now both East and West NA servers are closed… YAY! I wonder what the ping is like from the US to European servers…


They most likely don’t know how to fix the problem. I reported it 15 days ago and they haven’t provided any useful fix so far.

So do you just not play or does it come and go?

It comes and goes, and it’s pretty fucked up if you happened to be doing Argos or Valtan.

First time it happened to me I was doing an Abyss run and got an immediate reimbursement ticket in the mail. I would hope the same would happen with Argos or Valtan

I lost rewards from a P3 Argos clear on my SH last week, got no ticket and support didn’t care unfortunately. Also got kicked out of Valtan Hard Mode with this same error on the weekend but thankfully did recieve a ticket in the mail, there doesn’t seem to be much rhyme or reason to it :confused: .

Using a VPN is again the ToS, why is the support recommending to do something that’ll have you permabanned?

1 Like

Got diferents erros in diferent times. Now I got [GOx9-SPELPWP1P2NT], I did everything they said.

Not working, the problem persist. Frustrating

I used to have Frontier DSL long time ago. It was shitty internet service. The connection and lag was so horrible especially during peak time. Frontier internet is trash compared to Comcast.

Problem could be your Modem/router. Having a good router is very important. I bought a cheap router from eBay before. It was causing lag spike every 10 to 15 minutes. It was driving me crazy.

You can Use your Cell Phone internet (Not Frontier) and test the game connection.

When frontier is involved, its usually their fault. They wont own up to it though.