G0X9-SPELPWP1P2NT - cannot connect to the server; exiting the game

So… yeah, it happens to me quite often, but it’s so random I can’t even predict when will it happen. But it happened before and will probably happen in the future. The question remains - what causes that desynchronization problem if my internet connection is stable, my drivers up-to-date and I even tried Steam repair if the problem still occurs?

If the OS matter, then it’s Windows 11 Pro, if you want any more info, then the server I’m having all my characters on is called “Antares”. I haven’t disabled IPv6 yet, but I somehow doubt it might be related.


Hi @Necromancide welcome to our community :man_mage:

I’m sorry that you’re having this problem every once in a while, we want you to have the most estable experience possible.

We can try to troubleshoot your firewall to solve the issue:

  1. Press Windows + R, type “firewall.cpl” into the Run window, and then press Enter.

  2. Click Allow an app or feature through Windows Firewall and then click Change settings.

  3. Look for the game in the list of allowed apps and features. If it’s present, make sure it’s checked, and that both the Private and Public columns have a check mark. If the game is missing from the list, you must add it.

  4. Click Allow another app…, locate and select LostArkLauncher.exe, and then click Add.

  5. Once you’ve done that, make sure that New World has check marks under both the Private and Public columns.

Updating your firewall software may help resolve connectivity issues. For instructions on how to update third party firewall software, we recommend checking the support pages provided by your firewall software publisher. If possible, you should also add an exception within your firewall software.

If you’re still having trouble, the next step is to disable or uninstall your firewall temporarily. We do not recommend leaving your firewall disabled long term. It should be enabled or reinstalled as soon as you’ve confirmed that it’s not causing your issues.

Steps for disabling third party firewalls vary, so we recommend checking the manufacturer’s support pages before uninstalling your firewall entirely.

If the issue is still happen then follow the steps listed in the following link:

Have a great day! :dragon:

I’m having this issue now. It’s not an issue with my firewall. I’m 70 hours in, I got the error when leaving a guardian raid after a group wipe. Now when selecting my character, I get the message before it even loads in and it closes the game.


yea same issue here and its not a firewall problem so that copy paste answer your given aint working @Wonderer

1 Like

im having that issue aswell i can login any character but if i log into me main it gives me that error
Eu West
Char: Starplatinum


I’m also having the same problem

Vern Server
Char: Naids

Just got kicked out of the server while zoning into a dungeon with this error and now i can’t log in on any character from my roster. It gives me the same error when i select a character and closes the game.

EU west
Char Name : Arakusa

Server Vern, Holyescanor, i’am stuck on instance content, please move my main.

Same Problem here, I tried several ways to solve it, but not worked. Alts works fine, the error happened when I went to enter a quest dugeon (those with ?)
Vern Server
Char: Gadderima

Having this issue right now after trying to use the ocean liner. Restart doesn’t work, not a firewall issue.

EU West - Moonkeep - Ysafia

Eu já fiz o mesmo, porém não funcionou. Após 1h fora eu consegui logar, mas assim que carregou a dugeon já fui desconectado novamente e o erro começou mais uma vez…

Having this issue over and over again since yesterday night, I changed nothing from my 150h+ smooth gameplay, my connection didn’t dropped once, I checked game files and it shows no problems. Please any clues on the origin of this problem ?

Server : Antarès Central Europe

I’m having that issue aswell, i can login any character but if i log into me main it gives me that error
US West
Char: Wixz

1 Like

Same problem here. Was entering Illusion Bamboo Island as part of chain quest and was disconnected and unable to log back into Main character.
US West
Main Character: Farideh (52)

Update: It happened again on my alt Ryld (50). Was entering 1st Instance Fight on Feiton as part of Main story.

Same problem here
US West

Same issue
US West
Char: Serrayas

Just got this issue trying to enter a boss rush, please refund my ticket if this bug burns it and I don’t get the rewards.

US West
Char: Nemö

Update: the problem seems to have just gone away and dropped me back in Nia Village (assuming a mod did not just fix me), it did not waste my boss rush ticket.

Same issue
US West
Char: Goodstabber

I entered a dungeon Naruna Hot Springs [HARD] and the game immediately disconnected me with the error “G0X9-SPELPWP1P2NT - cannot connect to the server; exiting the game” - that character now gets that error every time I try to log into it. All my other characters are fine.

Facing this issue now on Enviska US-West, Char: JayArcheress

Same Issue
US West
Char: Alysuna

When trying to join a boss rush the game closed out with error code G0x9-SPELPWP1P2NT and could not get back on that character.