Obviously it’s not ISP related, as people can access the other characters. Just before the game closed on me, people were complaining in area chat that they can’t enter/exit areas. As soon I entered the dungeon, game closed on me and now can’t login back again.

1 Like

Same here

Region: EUW
Server: Moonkeep
Character: Noeyedear



same here

Region: EUW
Server: Moonkeep
Character: Unk

@Quorgyle thanks for listen to me, im trying to tell them this, but they keep saying is our problem… and its not…
the truth is they dont know how to fix… and i dont think support will do something now…
we will have to wait a lot…
bye my aura…is so expensive and i cant believe i just used today


Forever and ever.
I even tried a different computer on a different internet connection.
Same thing… its obviously server side.


Same error here, from about 15 mins ago and can’t connect since

Region: EUW
Server: Moonkeep
Character: Orit

this just happened to me as well today. It’s the first time i’ve seen a message like this.
Server: moonkeep EUW.
Everytime i login and click launch on my main character i get the error and the game closes.

Same issue. EU West, Moonkeep. Scubette.
Went to do an Adventure tome entry in Aquilok’s Head and got disconnected with same message as others. Can’t log onto that character now.

Happened with me today like 10 times. Not to mention that I’m having this issue for weeks…
SA server/ Arcturus

Same, happened after trying to use the ocean liner.


server: Moonkeep
nick: Klefedron

server: Moonkeep
nick: Skilley

I can log on to a Alt on the same server tho…

Same error
Server Vern (SA)
Character Reiliet

Please check this topic. Roxx has already informed us they’re working on it!

1 Like

Same here.

Character name - Mepmep

Server - Moonkeep EU West

Alts seem to be fine, but constant error on main.

I’ve just been able to log back into my main. So it could be a random thing.

Some people seem to be able to get back in, but eventually get disconnection error + crash again. Might not be as random as you’re suspecting :wink:

Works for me now though. Seems like they have been working on it. Honestly, thought they wont fix it till tomorrow.

Same error.
Server: Vern
Character name: Sorafing