This error has been popping up for me all day. Usually within 5 minutes of logging in.

Screenshot 2022-03-03 150122

1 Like

Same Its getting worse at time passes

Same error message even after the maintenance…
Server : Kadan

Same here, 3 times in 30min
Server: Calvasus

This just happened right now and I wasn’t even in instancied content, just idling by the chaos dungeon gate in Punika. I noticed a sudden ping spike (189ms instead of the usual steady 31ms), then I got d/c’d 10 seconds afterwards. This needs to be addressed immediately, the game is literally unplayable and it’s been going on since Wednesday night. @Roxx @Seawolf @TrevzorFTW @Shadow_Fox @Encredelune

1 Like

adding my daily picture of the same exact problem : [G0x9-SPELPWP1P2NT]

same every 5 minutes since the update finished

1 Like

Same over here for the past 2/3days same error its very annoying cant play the game.

Server : trixion


Server Ladon - NA E.

  • Tildaorm

Not stuck, no isues reloading into game, or playing the characters…
it just CRASHED so dang ALWAYS!

This is a game breaking things and the devs arent even covering it in the game notes.
I cant even do a single guardian daily…

1 Like

Same here, it’s either stuck in an infinite loading screen, stuck in character selection or the message cannot connect to the server every 10 to 30min since 3 days.
Server EU Central Inanna

EUC: Neria
happened to me “only” 30 times today… it literally kills my spirit to play the game everyday.

NA East - Galatur here

I am getting this Error in Abyssal Dungeons and Guardian Raids.
It is ruining my IDs for the week.
It happens most often when transitioning into a Bossfight or when restarting a Gate due to wipe or vote.
Other people are instantly getting resurrected, while on my end a huge lag spike comes up.
I either get DCed with the error [G0x9-SPELPWP1P2NT] or my ping spikes to 4000+ for a few seconds.

Also today was the first time, I was running around in a massive lag spike for about 3 minutes where none of my skills went on Cooldown, I was able to spam them all but I could not see my party members nor the boss at all. I then suddenly died and respawned at the base, ran back to the boss, still could not see it and was promptly teleported back to the entrance before my ping finally went up to 10k+ and then everthing went back to normal.

Not sure what is going on but I keep getting DCed from Abyssal Dungeons because of it and it ruined my ID.

1 Like

Did this thead get killed?
We still have no resolution
We still want to play our game… dont abandon us!

The same thing happened to me. I’ve already done all the recommended tips, but still getting the error after like 5 to 10 minutes. Error code: [[G0x9-SPELPWP1P2NT]]

Character name: Bleulily
Country: North America West
Server: Mari
Error time: Chaos Dungeon and Targo’s Nest quest
ISP: Spectrum
Error code: [[G0x9-SPELPWP1P2NT]]

They are aware of the issue, roxx commented G0x9-SPELPWP1P2NT err code - #12 by Roxx