I’m constantly getting error code [G0x9-SPELPWP1P2PT] which kicks me out of the game. Most common place where i’m getting it is end of coop activities such as Guardian Raids, Chaos Dungeons or Abyssal Dungeons.
I’ve already tried following things:

  • verifying game files on steam
  • adding Steam\steamapps\common\Lost Ark\Binaries\Win64\EasyAntiCheat\EasyAntiCheat_Setup.exe, LOSTARK.exe, Launch_Game.exe, C:\Program Files (x86)\EasyAntiCheat\EasyAntiCheat.exe into firewall settings (windows defender)
  • updating my drivers
  • running Steam\steamapps\common\Lost Ark\Binaries\Win64\EasyAntiCheat\EasyAntiCheat_Setup.exe
  • checking if my internet is loosing connection while this error occurs
  • checking if pc isn’t overheating
  • disabling unnecessary software
  • searching windows events for application errors or system errors (nothing is visible in logs)

Name of character: Eku
Server: Neria EU

Here my spec:
Windows 10 PRO 19044.1526 (clean install week before release of Lost Ark)
AMD Ryzen 7 5800X (no oc, aio cooled)
32GB RAM (2x16GB 3600mhz CL17)
RTX3080 Aourus Master (driver 511.23)
MB: Gigabyte X570 Aourus PRO
Sound card: Sound Blaster AE-5
NVME: Corsair MP600 PRO XT 2TB (game is installed here on D: partition)
NVME: Corsair MP510 2TB
SSD: Crucial MX500 2TB
Internet connection 1gbit/200mbit wired cat6 connection
PSU: Seasonic Prime 1300W Platinum

I’m running my game with following parameters:
3840x2160 Borderless
Rest of the settings on very high, high and on

While getting this error i’m running usually following application:

  • discord
  • spotify
  • corsair icue
  • G Hub
  • Sound Blaster Command
  • Nvidia experience
  • Dropbox
  • Google Drive
  • Firefox
  • RGBFusion 2.0

I’m working in software development and I’m trying to solve my issue myself, but looks like I’ve done all what I could. Maybe there is some kind of logging inside the game which I could use? I’m posting here because potentially someone else has similar issues. Thanks in advance for all help.

You should remove this. EAC hates RGB software.

I am getting the same Error from times to time - sometimes I get 2-3 of them in 15-20mins, then I can play peacefully for few hours and then after some time I start getting those again. I guess it’s connected to the server load, which leads to these crashes, as I’ve noticed that the game gets “laggy” sometimes and it’s been noticeable more frequently now, since server capacity has been increased etc.

So yeah… after today patch which was suppose to fix player disconnects i connected to game after waiting 2h in queue… game disconnected while joining solo chaos dung. Then received 5 ‘heavy traffic’ errors and 6th time i landed in 8k queue. Support didn’t responded to this post… i’m guessing everyone who works on this game works like servers currently in eu…