Game crashed at South Vern Port

Region: EUW
Server: Rethramis
The game crashed when I tried to dock. Steam said can’t connect to the network. Needed to fix. (I did but is a bit strange)

Hello @Fujiko

Welcome to the Lost Ark Forums :tanabata_tree: :dragon: :mountain_snow:
I hope you are doing great !

I’m really sorry to read about the issue you are experiencing with the game crashing.

Please confirm which troubleshooting steps have you done so far.

And please try this other additional steps to try to resolve this.

I recommend you to follow the Performance Troubleshooting steps.
Please click here to see Troubleshooting Frame Rate and Performance Issues.

Troubleshooting Frame Rate and Performance Issues - Support | Amazon Games.

If you have more questions please let me know.
I hope this helps.

:crystal_ball: (∩◕‿◕)⊃ ━ :sparkles:

Thanks for your greeting :slight_smile: <3
I followed the method I linked below. Almost immediately sorted my issue. Excuse me but the link you provided isn’t related to the issue. The issue come from a code not working properly when a player arrives at South Vern and isn’t finished yet the related quest. It should say: “You’re not permitted” or even “Ineligible to dock”
I have no performance issue at all, I have only 15ms and 247 FPS :wink:

1 Like

Hi you’re welcome ,thank you very much to explain how that website helped you to try to resolve the issue can you please confirm that solved the problem for you ?

Let me know any other questions you might have about this or other topic too !

Thank you.
:mountain_snow: :dragon: