Game crashing during loading

I saw someone with same issue in another post so hopefully I can get some help with this also.

“Every time I try to connect to a character the game just closes without a warning or anything. I can get to character selection, I choose a character and once the loading bar fills past halfway point the game just suddenly closes.”

I’m having a very similar if not exact issue.

Region: US East
Server: Regulus

Character: Hinayori - Soul fist. Loading into chaos dungeon. Basically stuck atm because I can’t log onto her

Character: Zikza - Sorceress. Just standing in Nia Village somewhere. Can’t even log on her for the entire day because she keeps crashing.

Character: Eziqz - Sharpshooter today game closed on me while doing my Aira’s Oculus Hardmode at the start of the cutscene after beating the clown. After 2 tries i logged back in reward was non existent, couldn’t open golden chest and I’m locked out from doing it. Did the 2nd hardmode with no issue.

Ever since this last patch on 05/13/22 I have had the game crash randomly including and sometimes blue screens with “Timeout_Watchdog” errors. This only happens during some kind of loading screen it seems like.

I have checked to make sure my windows and graphics card (3070) is up to date. I have verified the integrity of the game files, uninstalled and reinstalled the game, moved it to another hard drive to test it.

Idc about the loss of reward nor do I care about not being able to play them today but if possible I would like to find a fix so that I can play the game xD.

I have the same issue and it was probably my post you seen. I tried to do the world boss and I cannot load into takitaki colony, my characters are hard stuck. They are aware on the forums, seems to be a common occurrence.

@Wolfes may be looking into it and be able to help! Also looking for some answers myself! May take some time.

Cheers

Hopefully there will be some sort of hot fix soon for it.

Hi @Zikzr, Welcome to Lost Ark forums, I hope you are having a great day.

i’m sorry to read about this situation, let me move your characters to a different location so they can get unstuck, Give me some minutes I’ll be right back.

Thanks for the patience!!

Hello @spurrell_123 , Hope you are doing great today as well.

Can you provide me your char name, server and region please so I can help you out.

:mage:

@Zikzr I moved your characters to a save location, please run a Steam Support :: Verify Integrity of Game Files before launching the game.

Be safe!!

Thank you so much! I have verified the integrity of the files and I am able to log into my sorc right now with no problems. I will inform you if I run into any more problems. Thank you again!

1 Like

@Zikzr I’m happy to read that it worked, you can always contact us here or to our Amazon Games live support channels, We’ll be happy to assist you any time.

Enjoy the lands of Arkesia!! :mage:

Hi, @xXNightXx

Im having the same issue. I tried loading my main into Tikatika Colony and my game crashed during loading, now I can’t load up the character without the game crashing.

USE - Una - Character name: Bertk

Hi @RyaObTor, welcome to our formus!

I’ve successfully relocated the character Bertk to a safe zone. Please run an Steam file check just to discard possible corrupted files and after that please launch the game and try to play with Bertk.

Hope this helps!,

Best regards.

Thanks a ton, that worked!

I am also experiencing this issue. I verified game files through Steam however I am still crashing after selecting my character.

Character name: Tempxst
Server: US West - Shandi

Wonderful!

If there is anything else you need just let me know,

Have a good one!


Hey @Tempxst, hope you have a great time in our forums, welcome! :sparkles:

I’m working on it, please close the game and let me know to proceed with the character relocation,

I’m tuned to your reply,
Regards.

Yep, my game is closed

1 Like

Cool, thank you for that.

I’ts done, I’ve relocate Tempxst to a safe zone. You can launch the game now and check if you can access with your char.

Let me know if that helped,
Cheers.

1 Like

Just for some additional context since this seems to be a somewhat common issue for people. @Firus

This occured again with a different character attempting to load into an Abyss Dugeon. Closing out of the game, then removing my startup commands, and revalidating it seemed to fix it. Im not sure what file it is, but something appears to break on occasions when loading into new maps when you have the following commands.

“-notexturestreaming -useallavailablecores”

I can also provide system specs if that would be helpful.

Thank you very much, this worked!

1 Like