Game does NOT Launch anymore?

I decided to Verify my game cache, b/c I thought it would fix my Connectivity Issues.
Sadly, this just made me not able to launch my game anymore.
I have tried:
Updating my Drivers,
Verified my cache again,
Repairing EAC,
Rebooting Steam and PC,
trying the “-fullscreen” input method.

I have not found any way to fix this. This happened to me RIGHT after I Verified my cache.
What did I even do to make it so my game does not launch anymore?

The Error windows are:
“Launch Error. Game client encountered an application error. (Error Code:13)”
“Launch Error. Failed to start the game (2)”

Pls help.

error 2
Screenshot 2022-07-06 185322


Try disabling or adding an exception to your antivirus. Could also be an issue with EAC itself. Rather than running the repair on that it might be a good idea to do a complete reinstall.

If none of this works I would try a clean reinstall of the entire game and see if that helps at all.

Nope. Didn’t work.

same problem here, came back from work and it doesnt work ><

My game no longer launches, although it worked earlier in the afternoon. I also tried verifying my game files through Steam, and restarting the computer after checking some other system stuff.

Try this, it works for me.


Thank you, that worked for me, too.

Already tried that, no changes.


DIdn’t work for me either. :\ nice try though.

Try running through some of these solutions.

Honestly I do not understand why they are still using EAC. It only causes problems :disappointed_relieved:

Mine got resolved by following @pazak96 's post about the PhysxUpdateLoader64.dll

I removed it and lost ark launch after the Anti Cheat.

Take note: If you’re uncertain, you rename that specific dll and move it outside the folder .

Once the game launch, it will create the same file but the game will launch this time.

this doesnt work for me, its getting very frustrating. nothing works
i played this game for 1800 hours never had this issue, it started after the last maintenance…

Hello and welcome to the forums @knight91 and @Diabolical,

I have reviewed all the data you have provided and thank you for the information. Due to the type of issue you mention and how it does not match the expected behavior, this thread would be better addressed in the Bug Reports section.

I have moved the thread. Hope this helps and see you in Arkesia! :wolf:

Worked for me, thank you.

Doesnt work for me.
Only solution is to restart pc everytime i launch lost ark then it works.
Btw dont even bother to report this issue to a EASYAC since their response time is 3-14 days. (nowaday lfmao)

I just created an account to say: thank you very much @pazak96 !!! I had the same problem (anti cheat launchs but not Lost Ark), tried reinstalling and nothing. Your solution worked perfectly for me by the moment

Hope you all can fix this

I have better fix called remove game from steam… if a low tier mmo needs you to remove a .dll from gpu drivers is time to stop playing that game.


I tried various things but in the end upgrading to Windows 11 fixed it for me, hope it helps anyone

Same thing here. played before work no issues. Got home and get this crap. Unfortunatly I had already started a reinstall before seeing the fix here:(