Game Freezing/Stops Working

Since three or four days now, my friends and I have been experiencing our game freezing/loading forever. Not only that, when our game freezes, Discord stops working and returns “RTC Connecting” into “No Route” when in a voice channel. I don’t understand how Lost Ark not functioning messes with Discord, but this has happened every time, without fail, whenever this happened to my friends and I.

A couple of instances of this happening is in a Guardian Raid, Chaos Dungeon, and from simply changing characters.
In the Guardian Raid, myself and two other friends trade alts and carries with one or two extra random people to help out, just because, and we disconnect from the game for a good ten minutes, leaving the one random to do the whole raid by themselves. Eventually, we came back, my friend earlier than myself, and defeated the Guardian before I came back which didn’t give me a soul to harvest. Luckily enough, it didn’t consume a harvest which I found out after looking at the Guardian Raid board.
The Chaos Dungeon was different story, in the sense that my Aura of Resonance was taken while I was doing it solo. I’m assuming this is the case because the timer continues even when you are disconnected from the game.

I have tried waiting for the game to fix itself but after ~30 minutes of waiting I am forced to Alt+F4. Sadly enough, not even Alt+F4 works and I’m forced to use open up Task Manager and end the task for Lost Ark.
The only time it has fixed itself, it came back as a “Guide / Cannot connect to the Server. Exiting the game” error. I’m not too sure exactly on the code that it gave as I did not think much of it at the time, but I do recognize a W in the error like this “W0x3-SPELPWN1N2NT” code. Again, this might not have been the exact error code from when the game unfroze itself. I’ll update the post if and when this happens again with the exact error code if it comes up.

I’ll hope that the March Update will have fixed this issue for us.

Side note: My friends and I who are having this problem are in the same area, and the same internet provider. Not sure if that makes a difference.

Since the new March Update, this has happened twice. The first time I was just walking around Nia Village, and the second in a Chaos Dungeon on an alt.
After the second time, I repaired EAC and verified file integrity.
The errors from both times are “W0x9-SPCLFWF1F2NT” and “G0x9-SPCLFWF1F2NT”

Hi @Van

There is whole list of things you can do. I know you have probably seen this a thousand times and yes it’s annoying… :slight_smile:

  1. Close Lost Ark completely
  2. Force Stops Steam
  3. Run Steam as administrator
  4. Verify game files on steam (Steam Support :: Verify Integrity of Game Files )
  5. Restart PC
  6. Re-launch Lost Ark

If it is still not solved, you can try to get more info locally.
EDIT: This will probably give the most information about the crashes and what is going on.

Press the Windowskey +R and type “dxdiag” in the little MessageBox that opens and then press enter.
Once started you can simply save all information as a textfile and take a look. Scroll down to the very bottom and you’ll see the most recent errors.

Please don’t link it here, because it can be quiet long and it may contain some private information.

Another user found a solution to his problem. Check out Mephalos’s post and read through the topic. Maybe that can fixes it for you.

Lastly Customer Support suggests to open a ticket, so they can work with you privately. Some of the data shouldn’t be posted in a public forum.

Hope all this info helps and you get it working once the maintenance is done. :slight_smile:

Hello Van and Gulgir,

Thank you Gulgir for all the help you’re providing to Van.

If verifying Steam Integrity files doesn’t work; you can also verify the third party program EasyAntiCheat that is linked within Lost Ark:

  1. Open Lost Ark in your Steam Library.
  2. Right click on Lost Ark’s list title and then Go to Settings < Manage < Browse Local Files.
  3. Open the EasyAntiCheat folder.
  4. Run as administrator EasyAntiCheat_Setup executable file.
  5. Make sure in the drop-down within EasyAntiCheat Service Setup Lost Ark is the selected game.
  6. Press Repair Service.
  7. Restart your Computer.
  8. Run Steam as administrator.
  9. Run Lost Ark as administrator.

Thanks for all your feedback and specially your patience. :man_mage: