Game gone after todays update

After downloading update my game not starting. It gones after smilegate and tripod logos. Black screen stays. When i alt tap it, can’t see game at taskbar but it’s working at task manager. I did file integrity check and it says everything ok. Need help.

Hello @songouku99,

I am sorry to hear that you all are experiencing issues with the game’s launching for which I suggest you to kindly refer. :arrow_down_small:

Please let me know if your issue persists.

Hope this helps.

Why? did this update changes some graphic things? It was working 5 hours ago…

I played all day yesterday and I didn’t have any problems, out of nowhere after this update, I had this problem too

1 Like

it didn’t help

Hello @fabio_slpk,

Thank you for your reply.

Please refer:

And if this does not help, I request you to submit a web-ticket so that we can further investigate.

To pull Dxdiag logs please:

  1. Press Windows Key + R and type: dxdiag and hit ‘Enter’ key
  2. Click “Save All Information”
  3. Select the file location and save it.

Hope this information helps you! :magic_wand:

I did all the steps that I was given on the forum and I also updated some drivers and even then it didn’t solve it, I opened the ticket and I’m waiting.

i did open a ticket too. but still no answer. i hope they did not sent a bot answer like check file integrity… etc. and take this update (last) back so we can play like we did in morning.

fabio_slpk are you playing lost ark on windows 10 or 7?

windows 10

mine 7 so its not about that good…

Game was fine yesterday and now after the update the game closes after Amazon Games logo appears. I’ve tried EAC repair, verify integrity of the local files and still happens the same.

i solve it buy this thnx: “Additionally, for players who are running the game on Windows 7 and experiencing the “Xinput1_4.dll missing” error, you may be able to work around this issue by locating the XInput1_3.dll file in your C:\Windows\System32 folder, copying it to your desktop, renaming it to “XInput1_4.dll”, and moving it back to the original folder.”