Game is crashing in any new instance

The game was working fine for me this morning and then just now, I had gone into one Deskaluda and it was perfectly fine. The second one shortly after, the game was bugging and throwing me around and then I get an error code saying “Cannot connect to server”. I reload the game and try Deskaluda again and same thing happens, although, this time immediately. Another friend of mine was experiencing the same thing 30 minutes before I was and then my boyfriend crashed a few minutes before me with the same error code. My ping is great and my internet is fine. Can’t even play the game right now.

All of this was on NA East Regulus

I have tried something to try and fix the situation. So far so good. Will give update and I figured out it was related to EAC and I found the thread with all the replies stating the same issue I was having and I am really hoping that my “attempted fix” becomes the actual fix and helps a lot of people out.

EDIT #2:
What I have tried has seemed to fix this problem for myself, my boyfriend and another person in another forum post as well.
This is what I did:
Go to the local files from the game page in Steam Library, go Binaries > Win64 > EasyAntiCheat > open EasyAntiCheat_Setup and click repair.

Went from consistently crashing on any new instance, regardless of the character, to no crashes at all. Hope this helps others!

Hi, PootScoot. Out of curiosity, what was your attempted fix?

same issue for me, got kicked out of my guardian raid, my chaos dungeon. .but also even in non-instanced places, like on gesbroy island, trying to switch characters, it states the same ‘cannot connect to server’.

i did a verify integrity of game files, it found 1 file missing and redownloaded it. but even afterwards, im still getting these error messages in game no matter what im doing, then boots me off to desktop.

never had this issue before.

When did this start happening to you?

Also what server are you on and what is your character name? (the one that mainly has the crashes, we don’t need the character names of the ones you’re trying to switch to)

I went into the local files, opened EasyAntiCheat_Setup and repaired EAC. I also did this for my boyfriend and he and I haven’t crashed since

It started happening to me at 9 pm PST and it was on multiple characters, any character I went on into a new instance i.e. Chaos Dungeon, Guardian Raid, etc., I would crash and get the error code. And this is on NA East Regulus

Try repairing EAC. That’s what I did. Go to the local files from the game page in Steam, go Binaries > Win64 > EasyAntiCheat > open EasyAntiCheat_Setup and click repair. Since doing this, my bf and I haven’t crashed

Thanks for letting me know!

And yes, Intendant. If the steps PootScoot have provided don’t end up working out for you let me know!

Same thing is happening to me, I did the fix PootScoot recommended and works for abit. Then I try to log over to another character and im stuck on a blackscreen. This game was working for me fine and i just started getting this problem 3-4 days ago. Happened mid chaos and legion raid…

I Reinstalled the game, DNS cache, checked firewall, Disconnected the modem, reset computer please help.

hey have you found solution? game is unplayable for me still. lost all chaos and guardian on all 4 characters because it keeps lagging and disconnecting. Its been like this for 3 days.


Since yesterday 08/19/2022, I have been fighting the following issues: rubber-banding, disconnection from server, with different error codes, the latest is W0x5-SPELPPWP1N2NT. It will happen right at load in or after I have been playing any where from a few minutes to half an hour to 45 min.

Everything had been running perfectly until 08/19/2022 and started after making a purchase through STEAM in the store.

Things I have done:

Verified the connection and speeds to my ISP
Called my ISP to verify my equipment
Cycled my modem and network devices
Verified the files
Uninstalled and then reinstalled the game through STEAM
Ran the EAC repair
Adjusted display to all medium graphics
Removed the following load line from the STEAM client: -notexturestreaming -useallavailablecores -novsync

As of right now 11:45 EST on 08/20/2022 the game is unplayable. Will not load in or crashes at Character selection or after selecting and starting a caos dungeon with a toon.

The ball is in your court.

same issue here for me. My game freezes when entering raid. 3 times a row now. what is going on ?

Welcome to the Lost Ark forum community, doyochi sorry to hear this is happening to you as well.

been happening for 3 days on una, wondering if its an isp issue. my friends are fine while im stuck at 58k ping disconnecting constantly

Thank you for letting me know this is happening to you as well, galefairie. Also thanks for letting me know it’s happening to you when entering raids. I’ll get this thread over to the team ASAP.

Thank you for your post as well! I’ve this over to the development team so they can take a look into this thread, especially odd that none of these troubleshooting steps seemed to have fixed the issue :confused: .

1 Like

Thank you please keep us updated

Thank you for reporting it! I’ll let you know if I receive any updates.