Game pops up "SUSPENSION" but support says I am able to play?


So when I try to log-in, I get a popup that says “SUSPENSION.” I thought this was weird since I haven’t played much this week. Prior to this I had a 1 day ban for being afk in a dungeon. I put in a support ticket and was told that there isn’t any penalties on my account. I kept asking for help and was told to re-install. I tried that and nothing’s worked.

I’m sending you a message because I can’t seem to create a thread topic. I can reply to other people’s topics but the forums won’t let me create my own. I saw you were actively posting as of one hour ago so I thought maybe you could help.

I was able to log in and play after the 1 day ban. All I did was a few quests in Punika and didn’t really interact with anyone or do any group stuff at all. No idea what would cause this. But after doing that when I tried to log in it just pops up saying “SUSPENDED” now and support on their end views my account as able to play.

Region: USEast
Server: Regulus
Character Name: SwoleBenji

Nope, if I was banned I couldn’t post here. Also I served a 1 day ban for afking a dungeon. I plan to quit anyway but I wanted to bring this glitch / bug to peoples attention so that it doesn’t happen to others.

Mostly likely, any of the mods here won’t be able to help you in any way since they don’t have any control over the bans on player accounts.

Hello @swolebenji, welcome to our forums!

I’m sorry to hear about this situation with this suspension on your account, there are some things I would like to clarify before we move on!

  1. With the way you worded your post here:

It seems you were trying to send someone a message but you created a post, if that is the case I just wanted to inform you that this post does prove that you can post in the forums :slight_smile: So that’s good! That way you know you can create posts in the future!

  1. I see you contacted Live support during the first occurrence of this issue, then you were able to log in, after that you now see this CoC suspension? If that timeline is correct I would like to know if you have contacted Live support since?

I’ll be waiting for your responses!

Yes, I have contacted support several times and I get told to do things like flush DNS, re-install, and “check integrity of game files.” None o those have worked. I originally made this as a message but apparently you can’t be messaged and also I was able to create a topic.

I tried logging in just now and the problem is gone so someone somewhere fixed it. Just wanted to pass along this “bug” so it can be fixed in the future.

Understood! I’m happy to hear it’s not affecting you anymore!

I will move the post to the bugs category as you express that the reason is to share the bug report, this will allow it to get the visibility it needs!