Getting error 0PELPWP1F2NT after going into a quest zone

My main character is getting error 0PELPWP1F2NT error after going into a zone which lead from the main quest and kicked me out to desktop. Now everytime I login, the error code is showing and didn’t let me play. But when I tried to create a new character on different server and login, I was able to play.

The server I’m stuck is Thaemine. Please help. I want to play asap :frowning:

Edit: Both Lost Ark Launcher and App exe are added to firewall allow list, tried restarting router and my computer, tried disabling the firewall, but none of them helped.

Very common issue since early launch. No real solutions as it will happen again on different loading screens. A temporary fix i have tried and i think works. End task on steam>launch steam under “run as administrator” >check integrity of files > launch the game.

Sadly verifying integrity of files didn’t work. :frowning:

These are the things I tried but didn’t fixed the problem -

  1. Tried to check if app and launcher is allowed in Firewall (It’s alrdy allowed but didn’t work)
  2. Tried to disable Firewall
  3. Tried to restart PC and router
  4. Tried to verify integrity files on steam and found 3 files unable to verify, re-downloaded but still didn’t get fixed.

Yeah I’m lost and frustrated too. Not sure if they recognize this as a problem yet. Just have to wait and see.

After today update, it’s fixed on my main character. Thanks for the fix!

Edit : It happened again after following main quest line and this time it’s in the Dungeon “Tomb of the King”

I found a temporary workaround for the time being till they fix the real problem. Try this out.

First, Login to an alt character in the same server. Then press ESC menu and select the “Switch Character” at the left most bottom. Then choose the character which show the error code if you try to login. You will be teleported out of the area or dungeon which showed the error code and made you dced.

This is how to make it able to login back to the bugged character. I still got the same error at the same place so I still can’t progress through main quest tho. But yeah, I can try PvP and other stuffs in the meantime cuz I’m able to login now. Hope they find the bug and fix it soon.

I will try your temporary solution when I encounter this again. I can usually enter the same place with no problem after though. Will update whenever.

1 Like

Update the switching character solution didn’t work.

Hello all explorers here!!!

Welcome to our Forums and Lost Ark Community!!! @Katsurakii

Thank you for your report about error code 0PELPWP1F2NT. Im sorry for the late reply and issue you are currently having.

Error messages display when the game enounters an issue. Here’s a list of explanations and possible solutions for error messages you might encounter.

  • Cannot connect to the server at the moment. Please check your network and firewall settings, and try again. 0PELPWP1F2NT: Please wait a few minutes and try starting the game client again after reviewing your network and firewall settings. If the issue persists check out Troubleshooting Lag and Connectivity Issues for more tips.

In order to discard a file issue, please run a file check: Steam Support :: Verify Integrity of Game Files

After the step above:

  • Shut down the computer completely. Turn it on, then run the Steam client as administrator and try the game again.

If you still have the issue after this troubleshoot, please create a web ticket by going to Contact Us | Amazon Games


Please provide all the information requested on the web ticket form as well character name, server and world name you are and the link for this post.

Thank you for your support and patience as we work to get everyone to their new home in Arkesia.


Update to what I think worked for me. I bought a new modem and was able to play for 4 hours and loaded through every loading screen without a single crash. I think my modem was outdated and was recieving packet loss as i entered new areas/dungeons with a loading screen.

1 Like

I found the solution for my error as well. It seems like my pc can’t keep up with all the remdering or smth. I’m not getting the error anymore if I change the graphic setting to lowest before going into any quest dungeon with heavy scripts. Wonder why the game want us to check the firewall settings for that xD


I’m having the same issue right now, but it would be in Brilliant Ridge instead.
I tried to enter a quest-zone (required to progress the main story) and it disconnected me and closed the game, giving me a 0PELPWP1F2NT.

My connections are fine, I tried both wired/wireless.
Game is also already allowed on firewall.
I restarted both my PC and Router already.
Verified File Integrity 3-4 times, with administrator on.
Still no luck.

I contacted the Amazon CS few hours ago and someone was able to help me teleport out, but I got stuck again after going back into the instance, even though my game was able to verify integrity without any issues.

I think I’ll give the low-graphic settings a try after maintenance goes up.

EDIT: I forgot to mention that I am expecting a follow-up from Amazon CS about this fix, and it would take 72 hours, but I’m not sure if that’s true or not. I hope it gets fixed by then!

Did they manage to fix this? My friend has been locked out of the game with his main for almost two weeks now and CS just keep giving us standard trouble shoot we have already done, also did a clean reinstall, clean boot, flush dns but the problem persist. :sob: