Glavier Tripod Tracking Issue


I’m unable to track my tripods when using the settings in the skill menu like I do with other classes. I’m unsure if it’s something I’m doing wrong or if it’s a bug. I’m doing things the same way as I do with my Sorcerer and Deathblade but it won’t allow me to select anything to track.

I’m currently tier 3 ilvl 1330 so I believe there shouldn’t be an issue as far as having access to the tripod system, right?

This is one of the abilities I’m using and it shows the tripods I’ve selected but only from my skill tree, when selecting the tripod to track it won’t add the triangles like it does on my other classes underneath the skill. In turn, it’s not marking gear pieces for me that I want from drops.

If anyone knows a solution please let me know. If it’s actually a bug then hopefully it gets fixed sometime soon.

^ I’ve also seen some information on as to why some have had issues with pieces not getting marked by using this setting selection noted above but I’ve tried with them checked as well as unchecked but still nothing.

Thanks all

Hey! sorry if this sounds dumb but you are clicking on the little tripod symbol under the Skill symbol right? If yes, you’re saying you click the little symbol and it doesn’t light up right?

They specifically stated that it works on their other characters if you read the text so you can assume they do.

@panda3 Any yellow message in system chat popping up when you click the triangles? Does the triangle under a tripod just stay gray when you click it?

Just because they did it on the other characters doesn’t mean they did it on this one.
If YOU read my text you can see I already asked them about the symbol lighting up.

Basically what probably happened here. After rebooting and checking it out again it worked so I’m not sure if I was just not perfectly on the triangles or what.

Thanks for both of your help I’m glad it was just a me problem and not a bug of sorts in the game.

1 Like