GOx9-SPELPWP1P2NT Issue

Well, I have a lot of problems with this game. First one, corrupted data 105 (I think I already solved it), second: servers accusing maintenance or unable to create characters, the next one: EAC closing my game (#00000006), already tried to solve, but, don’t know if this issue was solved. And the last one, title of this topic, the issue causing disconnect. There’s a example of the error:


So, I tried verify archives, disable IPv6, give permissions on Firewall, repaired EAC, I have recent drivers, disabled steam overlay, cleared download cache from steam, huh, really a lot of things, can’t remember every one right now, but I’m not lying when I say that I really tried a lot of things. Being more specific, this problem happens in two situations: after Launch my characters and when I go to citys/chaos dungeons/strongholds.

First time, was only happening with my main character, a deadeye called Taroon, on Kazeros - SA (you can see a lot of people from SA reporting same issue), now, is happening with all my characters. Can you guys, please, help me? This game is amazing, don’t wanna lose this experience.

1 Like

Hello! @Taroon

Welcome to the Lost Ark forums!

I’m sorry for this issue that you are experiencing. I recommend to verify the integrity of the game files, steps on the following link: Steam Support :: Verify Integrity of Game Files

If the issue continues happening I recommend to check on Error Messages Decoded - Support | Amazon Games for more troubleshooting steps on this issue.

Have a wonderful day! :waxing_crescent_moon:

I did it, but now is saying “Reset due to invalid preference on PC” when I launch Lost Ark. Then, I verifyied again, but still happening this problem.

Edit: I can open game now, but:


doesn’t work, still happening.

1 Like