Guild notice -cant change

Hello,
Since my guilds inception we have never been able to change the notice (error says The Guild Description includes prohibited words).
I am really frustrated - please fix this it has been mentioned so many times here…are others still experiencing this too??

depend on what you try to say there? You can’t change it at all or you just can’t say what you want? Like don’t even try to put discord url there…

the thing is I tried to change my guild message to " Have fun guys and be friendly " and i received the message that i was using prohibited words , and i tested a bit further and even the words “Hello” or “Welcome” were prohibited

Hello @Kittdru, @Pinkmiss,

Hope you all are doing well.

I want to thank you for taking the time to reach us. I’m so sorry to hear that you are being affected by this Guild message issue for which I will be creating a ticket for my developers to check.

Hence, I would ask you to kindly provide me the below-mentioned details so that we can get it fixed as soon as possible:

  • Game World/Server
  • Character Name
  • Region
  • Steam ID

Will wait for your reply. :timer_clock:

Valtan
Kittiara
West (NA)

Additionally, the first guild leader put a web address in there (not discord). I am now leader and I can’t change it.

1 Like

Nineveh
Pinkmiss
EU Central

1 Like

Hello @Kittdru and @Pinkmiss,

I request you’ll to check your message inbox.

Thank you!

Hello, @Pinkmiss.

Thank you for providing the required information.

We’ve escalated this to the concerned team and we’ll update you as soon as we have an update from them.

Hope this helps.

Have a good one! ★

Hello, @Kittdru.

We’re still waiting for your response as @ASHISH requested earlier.

Please check your message inbox and respond accordingly.

Thanks!

Hello again, @Pinkmiss.

There is an update from the dev team requesting for the screenshots showing the error, and few more screenshots with different combinations of Notice messages you’ve tried, so that they can take a closer look and investigate.

Thanks in advance!

I don’t know if you gals & guys have the same problem as I had, but my problem was a [Return] at the end or in the middle of the guild message. For me it was at the end and you can’t really see it on fist glimpse.

Solution: Edit guild notice → cursor blinks in the text box → press ctrl/strg + A → delete everything that is marked now → write your message → press apply.

1 Like



notice

First pic what I tried to change it to.
Second and third pics what t was BEFORE I tried to change it (and what it still is now)

It is hard to get a screen shot of the error because it’s very fast, but here is the error after I simply tried to change it to ‘hello’

Still not working and no replies to my messages :slight_smile:

AND i AM STILL WAITING…