Harmony shards bar

The Harmony shards are not showing on the bar where the gold, silver, etc are. This only happens on my main. Already tried to switch mains.

Hello iltopini, I assume that you’ve not ticked the Harmony Shard to be displayed in the UI Bar. You can check It through clicking the (chest box) and tick the currensy you would like to be shown.

My bad, i didnt know about this setting was different on each character. Fixed. Thank you.