Higher cpu usage... and processer utilization since update!

yeah love the copy pasta responses. ^^

I had to cap my CPU to around 70% in power management just to be able to play the game, otherwise I would have kernel power error every single time I tried to do a legion raid, and 50/50 for guardians /chaos. No issue with any other games that I play, with or without that stupid fix.

Game doesn’t close now…but obviously it feels so bad compared to before.

As previously mentioned I’m still seeing weird cpu usage out of nowhere.

Same testing as above , AFK in game ( this time in my stronghold instead of login screen ) . fps locked afinily to 1.

image

The cpu usage just goes up from nowhere. then returns to normal , then random thread comes again.

And doubt this is definitive proof it’s EAC but , the thread that is always eating 1 cpu always ends in EasyAntiCheat.sys , same as before.
image

1 Like

decided to test this again in another rig , expecting the results I got.

here is lost ark locked to 1 e-core running in a 13600k , fps locked to 6fps.

Core 2 is 100% Kernel usage ( SYSTEM ) , and it’s EAC.

This seems to trigger randomly, and while in some systems I see no big issue in loosing 1 core , I can understand if some users are experiencing abnormal temps/fps issues.

in this system it seems to behave for a random time, and sometimes do that ( 100% sit in one core ) much like it did on all the other ones, just picks a p-core and sits on it.

Although sometimes I can game forever without this issue , sometimes fans ramp up and I already know it’s EAC again and I have to restart game untill it stops doing it.

EAC still seems to be sitting on one core and taking it to 100% doing nothing, I can literally run the game @ 1fps low settings ,1 core will be 100% ( kernel system usage ) .

I seems to be able to replicate this for several months …

Is there a fix in the works ? or we need to wait for EAC to do something ?

at this point seems it is going to be ignored as it was so far.

2 Likes

Getting this too since the last update.
Game starts, all is fine, all cores at 5-20% usage each. Then after like 20 min Core 1 goes to 100% and “System” Process goes from 0.7% usage to 8-9%.
This is literally frying my CPU. From 50 avg temp temp to 71+

Tried deleting EAC files and verifying game files to make sure that no setting was acting weird but still same issue.

Please do something…because I’m pretty sure no one here is gonna replace my CPU if it dies from this.

@Roxx

This issue is present for several months and guess what? They don’t care and it’s only a problem for “some people”. Not like most people don’t even know what a task manager is or are worried if their CPU cooler is running at 80% speed instead of 40% in every other game.

Isn’t it so @OminousOnion @Fenrirskoll @Achieveme @Legumi @Solaire ?

@neolitejukebox thanks for the hard work man, but we kinda all already know (except AGS it seems) that EAC is the root of most of the problems we have in this game

1 Like

Hey everyone, thanks for reviving this thread again.

Since August, when this post was first created, has there ever been a point in which this issue was fixed? As in has this recently become a problem again? Or has this been a constant issue throughout.

I’ll do some asking around, as well as reporting this again to the team.

Appreciate everyone’s in depth investigation!

It has been fine before yesterday. It wasn’t even due to Lost Ark updating, as in, it was fine on Wednesday and Thursday. Then started on Friday.
So the only explanation is that EAC updated yesterday and messed up something.

The problems I explained in the other threads are constant since Pet Ranch patch.

Adding the startoption -useallavailablecores fixed the issue that my 2nd core went up to 100% all the time.

Edit: nvm it already went up after 20 minutes of playtime sorry for confusion.

Damn man you got my hopes up. Tried it and same problem, after ~20 min it’s back at 100%.

Ye sorry mate…
And right 30 minutes after high core usage I just got a dc.
I am guessing this high cpu usage is also causing the dc’s all over the place.
Cause network packages are waiting and timing out and cpu can’t handle them this fast because it’s busy and this leads to timeout = disconnect. Just my opinion based on my IT experience.
But AGS/SG hopefully knows better…

This used to happen on and off , from time to time.

I noticed a lot during this thread creation time , it would take 1 core to 100% then stop , then after random time repeat.

I avoided the game for a while , returned and it seemed fine

Today I logged and after a while my fans go faster for no reason , after checking , I found it again.

But this time , it really stays @ 100% and unlike before , doesn’t stop after a while ( though I’ll be honest I didnt wait much ) , sometimes Lostark.exe stays running ( with EACsys service ) even after shutting it down just eating a core. ( this didn’t happen before )

Edit : since EAC is running a process and a service/system driver , I assume a lot of ppl that are using “fast boot” will see “lostark” running after shutting down and starting the pc. ( this will be the EAC driver )

Users with fastboot active have a change to keep the driver active even after a shutdown, those users need to disable faststartup/fastboot , or do a restart ( in a weird way , when fast boot is enabled , restart is “cleaner” than a shutdown , since shutdown will keep most system drivers/kernel on load )

I’m afraid they will never fix it.

They already have struggling to fix a “simple” problem like DCs. (It’s been almost a month since it started and they haven’t fixed anything)

Imagine doing a performance patch.

And above all, this problem has never been official recognized.

We post proof whit images and videos but we’ve never received a message from the CMs that the team has acknowledged that the game has a performance issue and are working to fix it.

I remind everyone that it is proven with video evidence like this that our version of the game has lower performances than the others.

  • Less Fps (30-70)
  • High loading time
  • Slow texture load
2 Likes

it doesn’t even take 20 mins to happen, i’ve played a lot of solo core games due to bad bad bad optimization but never ever seen anything like this… Fix your game asap… cpu works in turbo/throttle mode with %30 utilization is more than a joke enough.

Cpu: Ryzen 5 5600x
other specs doesn’t matter since we know it’s not about hardware…

Oh an extra to that game stays running even if you close it unless you restart your pc several times. good job

1 Like

It was the same with new world

1 Like

Now im a victim of this too, the game wont close and i have to restart the pc to play again. cpu temps through the roof, same exact problem of high cpu usage out of nowhere

Created my account to chime in and say that I’m also observing the same thing. After ~15 minutes, core 1 gets put on full blast non stop, even after locking my frames to 60. The game won’t shut down completely and the CPU only calms down after restarting my PC. This is not the best.

1 Like

Same happening here. Initially i thought was something off on my computer because of the System application in task manager, even tried reinstalling windows just to make sure but the problem still there

seems like EAC is hanging up , i know apex was doing this yesterday after closing it would not stop saying playing and the only way to fix was restarting PC , they fixed it so we have to wait on EAC for that for lost ark

as far as high usage or processor utilization how high we holding ? cause mine was sitting while playing and doing dailies at like 28 - 33%