How do we start a GvE Match?

Did anyone have luck starting a GvE raid? We had 3 full groups for in raid and cannot click the “Enter Base” button. It is greyed out for both guild leader and deputy? Any ideas?

3 Likes

We are having a similar issue, we cannot even set the challenge. It says that we do not meet the qualifications.

I think folks have to “register” from the guild overview screen (see below). Although not much luck after that for us haha

image

1 Like

My guild attempted the register thing as well but still no luck. Can’t register for any islands for GvG or GvE

I have two challenges I set earlier this morning, did one of them. But yea now both are unable to be started. The registration times vs actually doing the events and voting process are unclear for me. If the CM team has more info on this system that’d be great.

We did make sure that we were all registered also, nothing changed. Still the challenge and enter base were greyed out. We had officers and the Guild master do it with the same results.

Found another post where some random member started by themselves too? Oh boy, what a system…

Yea it seems anyone in the guild can start it once the challenge is accepted. I’m still not clear if just starting, and not completing, consumes one of your 2 weekly entries. The “enter base” warning seems to indicate it’s only consumed if completed.

I’m just trying to register.

Guild has well over 4 members who are not in ‘new guildmate’ status. At least one guild member has selected “participate”, and the island in question shows that it’s for 1-10 players. So what am I missing?

1 Like

This is exactly what we are seeing and we meet all the requirements that is in the list also.

Seeing the same issue our guild can’t challenge anything and we have at least 8 participating.

We had the same problem. It seems it has to be done before 8:20 p.m. The time written on the bottom right says 11:00-23:59 but if you move cursor over the island it says 11:00-20:20. Would be nice if they could fix this before it causes any more confusion.

We still see that we made it in time?

image

When I mouse over the icons on the map it still shows 23:59 as the end time, and it’s 21:36 server atm. Totally mystified.

You’re looking at Seige, not the Raid Match. I believe OP is referring to GvE, which would be the Raid Match.

I’m having the same issue and I’m losing my mind. I entered the base solo with just my Glaivier, then left. Now when I try to get into it with my Paladin and a guildmate, I get the error saying I do not meet the conditions required. I don’t even understand wtf applying is for if you can just entered the base from the beginning. They don’t explain anything in this game.

1 Like

Having similar issue with my friends… cannot register in either siege or raid match.

1 Like

we had the same problem. could not enter the base even after people registered

same situation

same here, cannot even register the event even it says “able to”