How to disable hotkey sync between PCs?

I setup my hotkeys on one PC they way I like them, but somehow they are set same on 2nd pc as well.

How can I have unique keybinds for 2 pcs? I don’t have gaming mouse on my notebook so I can’t play game like that!

they’re saved server side, so no, you can’t

You’ve got to be kidding me! Nobody have 2 PCs here?
This is clearly a bug!
Even world of warcraft have option to disable macro/keybinds sync.

No it doesn’t, you can disable sync between characters, but if you move from one PC to another those keybinds will still be the same.

It’s not a bug, its intended.

When i had 2 pcs I made sure to just have the same mouse on both, because you’re screwing up your muscle memory otherwise, you shouldn’t move buttons around.

They need to implement this feature! My brain is great at knowing multiple keybindings. It’s great brain excersize. There has got to be a way to work around this.