I can't open the game

Hello there,

First of all, I opened my computer and when tried to open the game I found that the game need to install. ( not update ) install. so I tried to locate the files amd after that It asked me to download 43 GB. so I let it do so.

Further more, after finishing the download it deiced to download another 25 GB for some reason, and I let it do again.

Now the “update/download” have finished and I tried to open the game and it takes like forever.

been waiting for the game to open over 1 hour, while im watching Netflix and I did not open yet.

Any help I’d be thankful.

Edit : at this moment I’m “verifying integrity of files”

Hello any help here?

Luck you.

Now for the real answer.

Check your steam cache, and delete it.
I had a problem with games once, they never finished downloading or unistalling, it ends up my steam was the one locking things up.

Edit : I think it’s something like “steam download files/folder”
It’s a literal press of a button under steam settings.

Ugh, well I know you were trying to help.

I did what you said and end up downloading caches again -.-

Hope it’s the last time, should be fixed now.

I hope so.

thanks again.

May I ask why all my steam games were deleted on the first place?

I’m a 100% sure no one have used my computer and I did not delete anything.

and if there’s any other ways to get them back instead of reinstalling them?

To be honest, no idea.
If I were to guess, I think it’s because of the drive it’s installed.
Steam caches up everything with files and registry, when you change something, some other thing broke.

In my case, I copied my games from a hdd to a nvme, and created a library on the new drive, which worked, but didn’t allow me to create or delete anything from there (but I didn’t have to download my games again)

Maybe your cache files became corrupted, and acted like mine, so I gave my answer based on that.

well, I have checked my steam folder, and I can see all my game’s folders still there will full space of it.

I try to relocate flies and it ask me to download like half of each game.

what happened?

is it a virus?

Doubt, but if you keep getting the same problem, and you are aware of a possible malfunction of your operating system, it might be better to format and start anew.
With nowadays internet speed, you would download your games in a single night anyway.

Well, not really. esp in the country I already at.

the highest speed of the download I can have is 3MB.

so downloading lost ark was painful already. took 6-8 hours to reinstall the game. and that wasn’t the whole game btw, only 43 GB. full space was 76 GB. so it almost the half of it.

imagine if I have to reinstall all of my games -.- this would take the whole week to do so.


I’m that case, let me share a trick about steam.
Create a folder (anywhere besides system protect folders).
Copy your games there.
Under steam, look up for library, and create a library of games where you copied your games.
Steam should now scan all the games that are under that library/folder.
That’s why I deleted my download cache, because it rebuild those downloaded games registry under the new folder.

Also, maybe try with one game before copying everything up.

From a fellow third world countrier, I know your pain.


I’ll give it a try later. maybe next weekend. I just hope I can get into the game really soon.

I wonder where the supporters at.

sound sus to me.

1 Like

Hello CrueIty,

Thank you so much for reporting this missing Lost Ark bug. I also want to thank NekoShade for all the help provided.

Investigating your issue, I’ve just found NekoShade’s information as shared:

Once you add the alternate installation libraries/folders to Steam please let us know if this helped you to recover from this bug or the problem persists.

I’ll pending for any update you want to share. ʕᵔᴥᵔʔ ฅ

Screenshot 2022-04-14 5.56.31 AMpastedImage (3)

1 Like

Thanks for your response,

Well, I have tried what you’ve asked above and what steam asked me to do as well.

I’ve (relocate files) after finishing it asked me to download an update (43GB) after this it asked me to download another 25GB…

Well, after this it worked now, but I wanted to restart my computer ( was really fine ) but I wanted to check this wont happen again.

but again, steam asking me to install the game. what shall I do ?

Steam app and the game files are on an HDD hard driver not on external driver.

my computer system on an SSD and i’m using windows 11 Pro.

I’m a 100% sure there’s nothing for you to do. but I hope if you can help! or shall I contact steam about it?

1 Like

Hello CrueIty,

Thank you so much for patiently waiting, I was off-shift. I’d ask to if possible to share an update about your case, if this sitaution keeps happening to further investigate your case escalate this issue via web ticket to the developer’s team using the link below:

Once you open this link follow this path:

  1. Select In-game Issues:

  1. Select Something Else’s option:

  1. Then at the left corner you will see an option to use Web Ticket:

Thanks in advance for all your feedback and I’ll pending for any update you want to share.

Screenshot 2022-04-14 5.56.31 AMpastedImage (3)