I keep crashing since patch

I keep crashing. it is not always the same code. it started last patch but it only happend sometimes while starting the game but now it is making the game unplayable i crashed on a boss rush run and lost my ticked and i wanted to do vykas becasue this week i will complete my set spending an hour finding a full party and as soon as i load in i crash after i find a new party we where waiting for 1 sup and i was doing some rapport in the meanwhile and a crashed again wasted half my day today crashing…

server is kadan in eu central

i crash most on my main but i crash on all chars so i guess that doesn’t matter

3 Likes

Same thing has been happening to me as well.

1 Like

Hello there @benjiiiii and @eladioprz,

Welcome to the Lost Ark forums!

I’m sorry to hear about your issue with crashes since the last patch, that is not the experience we wish you to have during your gameplay.

Here are somethings you can do to solve this:

Also you mentioned some error codes;

Do you happen to remember what they are? Or if there is a really common one?

Let me know how the troubleshooting works.

:dragon:

cannot connect to server exiting game [G0x9-SPELPWP1P2PT]
cannot connect to server exiting game [W0x3-SPELPWN1N2NT]

these are 2 of them also sometimes there is no code it just says exiting game

2 Likes

I see, thank you for sharing the info, in regards to this we are aware of this problem with the XXXX-SPELPWP1P2PT error code, we are gathering all reports here to help us solve it, if you can please share any information here it would be of great help:

When reporting that you are receiving a [XXX-SPELPWP1P2NT] please include:

  1. Region you are connecting to
  2. Server you are connecting to
  3. ISP
  4. Phsyical location (i.e. city/state/country)
  5. Quick note on when it last occurred, and anything else that you think would be usefull to know.

Thank you for your patience and understanding!

:dragon:

1 Like

People have been replying to this thread for days and others have been having this problem for months and they are all still waiting for a reply. Mine started 3-4 days ago with no previous problems with the game whatsoever. Is there any update on this situation/what the team as found out about this issue?

Any update will be given in that thread, the CM managers are the ones escalating the issue so all the information we have is the one that has been posted in the thread.

So keep an eye out there for any updates!

:dragon:

1 Like

after a day the disconnects slowed down significantly for me and its its even better then before the patch for now.

1 Like

1 SA
2 arcturus
3 claro/net
4 taubaté/sao paulo/brazil
5 - this error has been occurring for about 3 weeks (or more) first with the EAC error, and then wx09 variations, Wednesday after the update again I disconnected again, after 2 hours I managed to play normal, Thursday I played without problems Friday the game crashes every 5 minutes disconnecting me, even doing all the procedure given by several people nothing works, just wait for a miracle and stop the error, and I’ve noticed that several people from different regions and countries have had the same problem, so I don’t believe it’s the ISP(claro/net)
maybe something related to the cancellation of bots, because besides the new legion raids I didn’t see any sudden changes in the system since I’ve been playing since launch 1500+ hours of gameplay

edit: and when i tried to use exitlag or noping they really did nothing,after a tip I started to use 1.1.1.1 (only it in the configuration without 1.1.1.1 warp) , but it only solved at first because I keep having the same type of problem, sometimes I think the problem solves itself than some step we took solves, as I had said people around the world have also had this same problem, so I don’t think it’s any ISP in common, maybe some problem that has some pattern between them, if I’m not mistaken CLARO/NET always uses a fixed IP on the router preventing users from changing manually (if this information is relevant) the only thing I can do is change the DNS to some alternatives but that doesn’t really solve it, because when we don’t take the EAC error the next error that it’s a variation of w0x9, that’s it, I don’t know what else to say I hope I’ve helped in something

1 Like

You’re right, this definitely isn’t just an ISP issue. I am in NA and have a different ISP than Claro/Net and have been having the same W0x9 errors since a few days before the update.

I am experiencing something similar. My game is repeatedly freezing since the patch. I’ve lost 3 chaos dungeons due to it. Thankfully I haven’t had this issue in any group content so far, but afraid to do it due to this issue. My game will completely freeze and I have to hard close the game and reopen. But this game takes so long to launch that this is unviable for doing almost all content. I have checked game file integrity multiple times because that is usually the cause when I have a problem, but it’s all fine. This has happened on multiple characters. I’m on Mari on NA West.

i reopen this threat because since patch its back and worse then ever missed vykas last week because of it and this week i sometimes cant even get in the game

Hello @benjiiiii,

I am sorry to hear you are experiencing an issue similar to the one on this thread but I heavily suggest against replying on top of older posts in order to avoid having yours overlooked and also due to the fact several patches have been applied since this post was last replied to, possibly addressing the initial issue and even if yours seems similar, it may not be the same.

Please try the following steps in order to troubleshoot this:

1- Please verify the integrity of game with the Steam integrity check
How To run a Steam Integrity Check
2- Close other applications that may be taking up your bandwidth.
3- Switch to a wired connection.
4- Restart your router and modem.
5- Troubleshoot your firewall.

-Press Windows + R, type “firewall.cpl” into the Run window, and then press Enter.
-Click Allow an app or feature through Windows Firewall and then click Change settings.
-Look for the game in the list of allowed apps and features. If it’s present, make sure it’s checked, and that both the Private and Public columns have a check mark. If the app is missing from the list, you need to add it.
*Click Allow another app…, locate and select the app, then click Add.
*Once you’ve done that, you need to ensure that the app is checked, and that it has check marks under both the Private and Public columns.

6- Test your connection for packet loss or buffering. To test, go here and click the big Start Test button to start the test. Once the test is complete, the results are displayed.
7- Verify you are not using VPN or proxy services. (Note the use of VPN is not permitted when connecting to our servers).

If the issue persists after this, the scenario will require our tech team to look into your logs and follow up directly with other possibly sensitive account information that is best not posted on the forums so it would be best if you could please create a web ticket by going to Contact Us | Amazon Games.

I hope this helps and if not, do not hesitate reaching out to live support.

See you in Arkesia! :wolf: