In-game shop and missing items

During the evening the shop has been acting up.
I was gonna purchase 1 leaps essence, the purchase didnt go thru so i tried again.
Ended up with 4-5 of them in my product inventory. I Tried to claim one but it did not work.
I have relogged etc and now my product inventory is empty, all my blue crystals are gone.
I had almost 1500 left after buying the Starter Pack today.
Also my Crystalline aura has been turned off.

I am a platinum founder. Charname Frostkant on Zinnervale

1 Like

Hello @Frostkant, welcome to the Lost Ark forums!

I’m sorry to hear about this issue with your game, before we start working on a solution I wanna know if you have done any sort of troubleshooting so I can take that into consideration?

I’ll be waiting!


Hello, the only thing i’ve tried is to logout from both the game and steam and login again.
Also tried logging on a different character.

Otherwise nothing more. Says when a try to enter the shop now that its in matenance


i am having something similar. This morning i bought the lv 50 pack and i let it in my product inventory. I logged in now and i have no items in my product inventory and i can’t access it.
I post a screen of the code error that appears.

Name in game: Samuia server :Brelshaza

I also cant open my product inventory or store for that matter and my crystaaline aura somehow moved to different server, or atleast i dont hve it anymore on zinnervale

Ok, let’s try something that helped another player with this issue.

@Frostkant and @OxoDuro

Please verify the integrity of game with the Steam integrity check.

And tell me if that worked for you!


Hi i will do that!
Yesterday i was also one of the peole with the 10010 server authentication error, managed to work around by unlinking and relinking my amazon and steam account.

verifying atm

1 file could not be verified.
gonna start the game and see what happens

Ok the items are somewhat in my product Inventory. Altho it bought 3 instead of 1. my crystals seem to be back altho i got charged triple for my purchase.
Took screenshots that i can send.

I cant claim anything it says that shop response is slow. try again later

and the shop is empty. totally empty


No missing files in the integrity check. Still same error in product inventory and shop still under maintenance.

Something else to do?

Here it is current status



Same issue here. Had Aura. Could see i had 9 items in product inventory. Shop was not working. I log out and back in and now i lost my aura even when it saying at the server selection screen i have it.
Also Product Inventory is now not showing anything and my BC are now 0 as well.

Nothing changed after the maintenance…
I’m still getting more nervous about this issue since i payed.

Any update?

Any news on this isssue? seems like im not the only one having it.

I am having a similar issue.

The shop works for my new characters on Beatrice.

However, on Zinnervale it states that the shop is under maintenance and it is not working at all.

I am not sure if that is related or not, but my issue is that a big chunk of diamonds (2k+ due to Complete Level 50 pack) is not seen for me on Beatrice server and on Zinnervale it’s stating that the shop is under maitenance continuously.

Yes, seems like everyone that either bought platinum or the vanquisher starter pack
I got both on my account.
This is just so tiresome and to add on that more players were allowed to creater chars on Zinnervale making the queues 20k+ @ 12.00

I have the same issue.

Shop, product inventory and aura still not working when I log into the Nineveh server EU.

If I log onto any other server though it all works perfectly??

1 Like

Same problem here…

I ran away from Zinnervale as soon as they announced they will be giving us extra founder packs.

I am not that crazy as to stay in 8 hour long queues or to get on in the morning and just walk around till I can play after work.