Is anyone else randomly getting stuck in the zoning screen?

Since the update this has been happening when zoning in or out of area’s like guardian raid. it will just get stuck. games still running not locked up but just stuck in place. only remedy I’ve found to get out so far is to shut it down completely. I’ve walked away from the computer for about 2 hours just to see if it’d ever just eventually just zone in. Nope. Just stuck. Already verified files with no issues found through steam and after the verification still have the same problem.

Hello @dlace, welcome to our community!

I’m really sorry to hear about the situation you’re experiencing with your character getting stuck. As you mentioned, that issue is occurring when you visit places like the Guardian raid. To discard possible issues and have a more information about this can you help me with the following questions:

Is your character getting stuck in any other places? Do you know the name of those locations?
Are you getting an error message when that happens or the game just get freeze?
Is that issue occurring with other characters?


So far it seems like it does it on two of my characters. haven’t tried any others yet but can assume. Just happened again when zoning from chaos dungeon straight into another. the time before that was when leaving a failed guardian raid. No error messages Just stuck in the loading screen with the blue bar. games still responding and not frozen when looking at it in task manager. only way out of the loading screen is to close the game completely. so nia village to 1415 chaos and nia village to guardian raids

Yes, I tried to participate in the pool event just now and kept getting the “black screen of death” when loading into the event. Going to try and login another character to get unstuck.

Hey @vielnelia, welcome to our formus!

Thank you folks for the information. I understand that you’ve already tried with the Steam file check and the character still getting stuck.
With all the information provided it seems this is an in-game bug/issue. These types of bugs are resolved in future patches and I know this is not the answer you are looking for but please try to play the game avoiding that/those particular places momentarily while our team in charge work on and fix the issue.

Also it would be super helpful if you can contact our colleagues in the Live support section to escalate the case with a ticket so they’ll do an in-depth research to solve it ASAP.

Once again my apologies for the issues it cause to you and, if there is any other question just let me know, I’m glad to assist with all I can : )

Have a good one.

1 Like