Keyboard shortcut no longer works


I always added this key " ] " as a shortcut, it worked very well.

Since the last update on January 18, 2023, this shortcut does not work at all :confused:

It doesn’t matter what position I put this key on my shortcut bar. It doesn’t work.

Can you help me?

I realized that the shortcut*


has become


google picture keyboard, not mine.

My setting

doesn’t work

but when i press it, its works :thinking:

Hello and welcome back to the forums.

I understand you have bound that key to different actions and it still doesn’t work, correct?

I usually assigned this key on the shortcut bar in game for my mount.

I used to put this key all the way to the right of the top bar (the bar to the right of the skills)
I moved this key to the left box to test if it would work, but that doesn’t work either.

I did change it in the options.

Awesome thank you for clarifying.

Could I have your character name and server?

My every character

server = trixion

Thank you for your reply. I will get this issue forwarded to the Development team.

Thanks so much

I can confirm i had to replace this exact same keybind by something else too because it wasn’t working

1 Like

Heya! Thank you for letting us know you’re having this same issue. I have forwarded this bug to the Development team to review. :slight_smile: