Launch Error After Update in Steam for Lost Ark

LoL, im using webroot as well

yea this happened recently with Back 4 Blood as well. There’s some issue between Easy Anti Cheat and Webroot. They don’t play nice.

Exact same thing and I also have Webroot Antivirus

Hopefully smilegate/amazon look into this as id like to re-install my anti-virus. I really like webroot =(

Just tried to uninstall webroot and it worked…

Hey guys. You do not have to uninstall/disable WR for this to work. Just open Secure Anywhere and go to PC Security settings cog. In the Block/Allow files tab, click on Add File on the bottom. Navigate to where your game is saved e.g. C:\Program Files (x86)\Steam Library\steamapps\common\Lost Ark\Binaries\Win64

Once in that path, add the file Launch_Game (this is Easy Anti Cheat). Then click on Add File again from WR and add LOSTARK from the same file path. This will whitelist EAC and the game. Mine launched after this.


I was just about to type this out thanks @musicallywired1 :smiley:

1 Like

Thank you you kind soul

1 Like

your doin the lords work sir, ty

Getting the exact same issue.
“Launch Error Failed to start the game(2)”
I have done;

  • Reboot PC
  • Reboot Steam, update steam
  • Update game
  • Check intergerty of the game files
  • Whitelisted the game with my antivirus
  • Spoke with AGS support who basically said post about it here.
  • Forgot to include that I have tried to see if it was my steam account flagged, but the other game that runs EAC boots up fine…
1 Like

I just got the error and was about to start troubleshooting so thank you for this. Saved me some time.

I am also using Webroot.

Advanced Settings, Allow the EXE file

1 Like

thank you so much! i didnt want to uninstall and reinstall everything. found this in time and it worked!

This works!

Cheers! Coming from Bitdefender to Webroot the last few months, this is a good antivirus! Glad I could help

I tried all of this and nothing worked for me. I hope they patch it. i enjoyed the game while i could play it.

1 Like


1 Like

I’ve done exactly as described in the above posts and I’m still getting Launch Error. I don’t understand.


Ok, so. I added 3 things to the Allow/Block list.

It’s the 2 mentioned above in musicallywired1’s post and also the streaming_client.exe in ?:\Program Files (x86)\Steam from ponodb’s post.

It works now.

I tried this and still couldn’t get the game to launch. Uninstalled Webroot, but apparently it leaves two services behind. Went into safe mode and disabled them, game works now.