Launch option -notexturestreaming not working anymore?

Basically, ever since the last update hit, -notexturestreaming hasn’t been working at all. I immediately realized that upon exiting Chaos Dungeons for the past week.

Models take so long to load and it is frustrating, especially if you want to run Chaos Dungeons repeatedly.

Was it disabled on purpose or is that a bug?

1 Like

Welcome to the forum community, Hacki02.

I’ll pass this over to the development team for you.

Where is the update on this?

This is a major inconvenience that’s been an issue for quite a while now.

Unfortunately at this time, I have no further updates to provide regarding this issue. However I have sent this straight over to the development team.