Le jeu se ferme à la sélection d'un personnage

Bonjour, dès que j’essaie de me connecter à un personnage, ça charge 10% environ et le jeu se ferme sans message d’erreur. Ca ne le fait qu’avec un seul personnage, j’ai pu en créer un autre sur le même serveur et aucun problème.

Serveur : Calvasus
Nom du personnage : Skeppe
Zone : Lacus

Bonsoir @Skep et Bienvenue sur Arkesia.

Je suis vraiment désolé pour le désagrément que vous rencontrez avec le lancement du jeu sur votre ordinateur.

Pouvez vous s’il vous plait essayez toutes ces manipulations dans un premier temps :

1- Redémarrez votre routeur.

2- Mettez à jour votre Windows ainsi que les pilotes de votre carte réseau.

3- Vérifiez si votre pc ne télécharge pas quelque chose en arrière plan ou sur un autre logiciel.

4- Selon votre débit, il se peut que votre bande passante soit saturée et pour résoudre cela, essayez de limiter l’accès si vous avez plusieurs appareils connectés.

5- Si après toutes ces manipulations le souci n’est toujours pas résolu, essayez de vérifier l’intégrité des fichiers du jeu sur Steam (Support Steam :: Vérifier l’intégrité des fichiers d'un jeu).

6- Basculer IPv6 :

Dans le menu Démarrer/Windows, sélectionnez Paramètres.
Sélectionnez Réseau et Internet.
Dans la section État, sous Modifier les paramètres réseau, sélectionnez Modifier les options de la carte.
Lorsque la fenêtre Connexions réseau s’ouvre, cliquez avec le bouton droit sur votre connexion réseau.
Sélectionnez Propriétés. Faites défiler jusqu’à la version 6 du protocole Internet.
Décochez la case Internet Protocol Version 6 (TCP/IPv6).
Sélectionnez OK pour enregistrer vos modifications pour la carte réseau sélectionnée.
Essayez de relancer le jeu.

7- Essayez également cette méthode :

Dans le menu Démarrer, commencez à taper « cmd ».
Dans les résultats qui apparaissent, cliquez avec le bouton droit sur le résultat de l’invite de commande et sélectionnez Exécuter en tant qu’administrateur.
Tapez ipconfig/flushdns et appuyez sur Entrée. Attendez quelques secondes et lorsque l’invite de commande apparaît, passez à l’étape suivante.
Tapez ipconfig/registerdns et appuyez sur Entrée.
Tapez ipconfig/release et appuyez sur Entrée.
Tapez ipconfig/renew et appuyez sur Entrée.
Saisissez netsh winsock reset et appuyez sur Entrée.
Éteignez complètement votre ordinateur, rallumez-le, lancez Steam en tant qu’administrateur et essayez à nouveau de jouer à Lost Ark.

Si après toutes ces manipulations le souci persiste, merci de nous fournir votre configuration matérielle et logiciel exacte que vous avez afin que nous puissions analyser tout ça.

D’ici là, je vous souhaite une agréable soirée.

Bonjour, merci pour votre réponse, le problème semble être résolu depuis que j’ai vérifié l’intégrité des fichiers du jeu sur Steam et lancé le jeu avec les graphismes en faible (j’étais en moyen).

1 Like