List of Bugs 11/16 Patch

List of bugs:

  • At a Journey’s End South Vern Main Story Quest is bugged where you hover the mouse on the towers while magic tunneling and they are not interactable or glowing. A workaround is pressing G near them.
  • In all quests and Una tasks, objects are not highlighted or interactable when you hover your mouse over them.
  • Party finder bug, where you fail to enter the instance multiple times and have to recreate the lobby. Sometimes, three people enter and one doesn’t and causing them to lose their entrance ticket.
  • Sound is bugged where you suddenly lose it on either abilities or just all sound. Restarting the game fixes it, but happens from time to time.
  • Disconnects and crashes are very frequent now. If you were disconnected and tried to log in immediately after being returned to the server screen, it will show you that you have a duplicate login, because the server didn’t disconnect you yet. Waiting for a little and logging back in after is a workaround to not get that error.
  • Friends on other servers are not shown online when they are and still showing “52 Years more than” as their status. It’s not only on merged servers but happens with all friends on other servers.
  • Two Arcana cards are named Royal.
  • Shadowhunter retained the modified color correction with the new body model. Both together don’t look aesthetically correct.
  • Equipping owned skins in the shop to mix and match in the preview window only exists in Neria Wardrobe and not for other skin chests. Can’t check how the outfit pieces individually look to mix and match with other pieces.
  • Daily Una “Crook Catcher” on Runaways Island is not showing targets on the minimap.
  • Tripods saved correctly in the library are lost on some characters.
  • Arcanist new spell Dealer’s Flip has no sound while using the Korean VO Pack. Also, Evoke spell second cast has no sound while using the Korean VO Pack.
  • When inspecting someone’s skin, the dye information won’t show the last number or letter of the code, it will only show 5 numbers/letters instead of 6.
  • Dawn weapon for Reaper doesn’t have a glow.
  • Procyon buff is not active on all characters who meet the requirements.
  • In Argos, when you call a Vote to progress to the next gate, text asks you if you want to quit and get all rewards (text is not updated to reflect the new gate system).
  • LS on the controller does not work as soon as you hover the mouse cursor over any window (minimap, quest log, action bar, chat, inventory or other open window).
  • If you are transformed with the new transformation structures and try to ride a mount, it displays “unknown error 140008”.
  • In the new map system, list of triports, when you click on a triport in another region, it doesn’t switch you to that region on the map.
  • Metus Islands scenario is bugged where you can’t interact with the shelf to get the key rendering the quest impossible to progress.
  • Sand Play - Information Board Major Structure has its tutorial detailed text in Korean.
  • Indoor mansion character points count the outside character points as well.
  • Transferring Tripods has no sound whether success or fail using the Korean VO Pack.
  • AH is unstable and overrun by scripts. It’s either “too many adventurers are using the service” endlessly or “an unknown error has occurred (180001)”.
  • Eyebrow color bug on some characters.
  • The 2022 Halloween Theme decorations for the stronghold states clearly that it’s a limited bundle that runs until 23 Nov, but the game doesn’t allow you to purchase as the “buy structure” button is greyed out and it says cannot be purchased.
  • Issue with movement spells not working as intended/they did before when bound to certain keys, with numberpad 5 being one of them. It cancels the movement you were already doing forcing you to re-click to move again.

I wasn’t able to test everything from the new patch, will update accordingly. If you have encountered a bug, you can add it to this thread if you please so it’s all aggregated in one place.


Runnaways markers are hidden, you cant properly do daily.
Here is the link with the problem:

Ah and a major one, there are tripods lost in some characters. I mean the ones perfectly storaged in library. Happened to plenty of people.

BTW: Im 100% sure the SH bug is not a bug, is an intended “feature” from the business intelligence of AGS.

1 Like

Appreciate these reports! Will make sure they all get investigated


Yeah we indeed dont mind THAT MUCH if the skin is white or black, as long as it is visually appealing. A s it is, its imposible to see, its like transparent etc.

Changing it is a dumb thing ofc, but at least do it visible. I have an already black skin arcana and looks amazing. Not that SH model AGS came with.

If you dont have any clue about making things, at least ask smilegate and let them do the changes, not yourselves, which obviously cant.


Can we get a word about the new SH form? I don’t understand how you guys are so quiet about it despite the countless posts about it. where’s the transparency? Disappointing.


@Valmar @Jupei
I think it’s a mistake, they originally color-corrected the shadowhunter. Then we got the updated body model, but they didn’t remove the original color correction resulting in what we see.

@Roxx Thank you. Since you are here, would kindly appreciate an answer regarding the shadowhunter, was it a mistake that the two together got mixed (old color and new body model) or will be left as is?

It’s obviously NOT a mistake since the old SH form was also Black skin. we deserve a clarification why we didn’t get the same one as KR which what everyone wanted in the first place.

1 Like

Even if that was the case why don’t they just say it so we all can rest assured that it’s not them forcing the black model for everyone i dont want my demonic to look like black blob.

And saying that pvp is the reason is stupid af. U can easily tell if demonic is transformed or not even if they dont look like shit


Perhaps she asked and still waiting for an official answer. Usually, when she doesn’t answer she is not certain. I hope we get an answer though because it doesn’t look right, both together look very wrong.

1 Like

Good job on the list! I hope they all get addressed.

1 Like

You forgot about :

  • Negative Pheons.

Just like the feature when the you’re trying to enter Abyssal Dungeons from party finder and you’re stuck there waiting which has been implemented since launch. I guess all those random disconnects are also a feature of the game of RNG nature.

Nhahaha naah, thats a bug.

I said what I said, cause back in february, when we received the black shadowhunter, the forum was full of questions, most people saying its a bug and asking them, and they got silenced for a long time. And they at the end finaly confirmed it was intended actualy.

I think now its the same oldstory, its 100% intended, its just they are still not saying it yet.

Well, thats my opinion.

The first bullet issue with the non-interactable objects also happens with the “Kinsera’s Memorial Service” Una’s Task.

1 Like

Arcanist new spell Dealer’s Flip has no sound. Using KO Voice Pack

1 Like

You are missing this

1 Like

Dawn weapon for reaper dont have glow

1 Like

Add new map to the list too. It doesn’t let you change zones when you are in a region (like Punika) you have yo go back to world map. I mean, when you open the list of triports it should show you the zone you selected but it doesn’t

1 Like

There’s also something wrong with the new procyon buff.
Some of my characters have it, and others not. According to Legion raid tab at least. Haven’t tested it inside the raid.
In both cases ( roster wide or character wide ) it’s not correct.

1 Like

man game buggy, crash to server select in chaos dungeon got back in but my skills with timed releases didnt show bar, couldnt leave when finished with chaos dungeon had to song of escape and couldnt even close game cause escape to game menu to quit didnt work either. had to go to steam library and stop the game