Longhill two mokoko seeds

I have an issue with the seeds by the tree in area with stone constructs in longhill. When you want to get to seeds you need to jump by the tree. I collected one of the seeds and jumped back and then I saw that there is one more because interaction option showed through a wall. The issue is I cannot jump back there, the option dissapeared. How can I get the seed? Shouldn`t there be an option of jumping because it is really hard to see anything because of the tree.

1 Like

I have same issue ;/

You can get both of them. Just jump, and walk to the right behind the wall. I did this yesterday and it works.

I made the same mistake, now I can’t get back in for the second one either. Once you enter the area and leave, the jump option that was on the ground disappears. I can’t find a button for jumping in the keybind settings. I also tried going there with a second character, and there’s no jump option.

Kill the mobs around this area and the jump option will appear.

That worked - thanks very much - I owe you a beer!

1 Like