Lost Ark deactivates Dolby Atmos. SO annoying!

Hi there, I’ve trouble with playing Lost Ark while using Dolby Atmos (Access). Read below for all details :slight_smile:

  • Any Error messages you are getting.

No error message given

  • What is happening?

When I launch the game, after the Easy Anti Cheat screen, the Picture with “Lost Ark” shows on screen (as normal). While this, Lost Ark is disabling Dolby Atmos which breaks sound playback in most other apps like Discord and such.

  • Where are you in the process when you run into the trouble? (e.g. When I leave tutorial and enter the world)

When I launch Lost Ark and have the changing picture with the “Lost Ark” title, right before the game actually starts.

  • Character Name

All characters, not related to any specific

  • Time and Date

at any time

  • World/Server

before the game actually launches

  • Location where issue occurred

“Lost Ark” logo screen, right before the game starts

  • Any steps that can be taken to reproduce the issue

Activate Dolby Atmos with Dolby Access. Then just start Lost Ark.

  • Have you been able to recover from the issue?

No. The only workaround is to launch Lost Ark, wait until it turns off Dolby Atmos. As soon as it does, manually re-activate Dolby Atmos and relaunch all other apps like Discord and such.
Dolby Atmos is working great with Lost Ark btw.
Restricting the access of Lost Ark to manipulate Dolby Atmos is not an option, since Easy Anti Cheat is not happy about it and won’t let me in the market and so on :stuck_out_tongue:

I hope there’ll be a patch soon, it really is a pain in the neck.


Things I’ve already tried to fix it:

  • Checking gamefiles via Steam → all good
  • Uninstall & Reinstall Lost Ark → didn’t help
  • Repair Easy Anti Cheat → didn’t help
  • Uninstall & Reinstall Easy Anti Cheat → didn’t help
  • Repair, Uninstall & Reinstall Dolby Access (Atmos) → didn’t help
  • “Restricting” Lost Arks possibilities to change audio settings → didn’t help and sometimes breaks ingame-store & various issues
  • Trying on 2 different PC’s (all Windows 10, latest version & build with all updates) → same issue

Are you using Dolby Atmos for Headphones?

I do not have this issue. My Dolby Atmos for Headphones stay active while starting the game and playing through it. I have Access installed and no settings are changed. No settings are changed in my sound properties for my headphones either. Sound through other apps continue to work properly.

Is your license status under the sound properties page for your device reflected as ‘Active’?

Hi CmdrKoenig, thanks for your reply.

Yes, it’s active and working. The only game/app with this behavior is Lost Ark and it drives me crazy. :confused:

I have the same problem! I am using a Steelseries Wireloess Pro and Lost Ark is turning off Dolby Atmos. Any idea?

same problem! for me it switches from dolby atmos to windows sonic or off on the first start, when i switch back to atmos it either works or the sound breaks and i have to restart the game, then it stays with atmos all of a sudden!

rly weird

Same problem since Beta…

same problem here,
it s still not fix :frowning:

Same problem, so annonying, do something please

hey everyone! As this seems to be a semi-common issue that has been for a while I’ve sent this thread to the devs.

1 Like

yep, got corsair wireless headphones and this happens as well but at random times. I have to close the game and sign out of windows for it to work again.

Have the same problem since yesterday. Headset is a Turtle Beach Stealth 700 Gen.2 No changes were made to the operating system. After the error occurred I updated Windows and restarted my headset. The problem then continued to occur several times, whenever Easy Anti Cheat started the sound of the entire system was gone. Restarting the headset brings the sound back. After a few minutes in Lost Ark there is a 1sec lag and the sound is gone again. Lost Ark also crashed once.

1 Like

Same issue using a USB headphones, super annoying. Game will often crash or lock up if i force back to dolby after launch

I run into this problem every day. It’s frustrating.

I have dolby atmos audio profile turned on, I verify it by right clicking on the speaker icon on taskbar and seeing that dolby atmos is on.

I launch the game, log onto my character, I notice the sound is off, I alt tab into chrome or my desktop, right click the audio icon in taskbar once again only to see my audio profile is spatial audio windows 3d sonic.

When I switch it back to dolby atmos the game has no more audio and I need to relaunch lost ark, only for it to never actually close and I need to exit steam entirely.

Clearly it’s inconvenient and needs to be fixed, I’m glad it’s being addressed.

Edit: when the game starts to load it changes that audio setting by itself. That needs to be fixed.

1 Like

So frustrating, bump AGS/Smilegate please fix.

Adding an ingame audio device and audio format drop down box (like most other games) could be another way to deal with this to save needing to reboot the game which is very slow - but ideally Lost Ark would stop changing from Dolby back to windows sonic on boot, its unique to this game and Dolby sounds sooooooo much better its day and night.

I know, but it seems like a minor bug in their viewpoint and might not be addressed until the next patch. here’s to hoping they see this and act on it.

hi, is there anything new here, the problem still exists

Unfortunately I have no further updates at this time.

hi, and the problem still exists. Would anyone like to take care of it?
Yes [ ] No [ ] Maybe [ ]
Please do not mark both :smiley: