Lost Ark increasing GPU temps

Hi again @Shoruin.

Hope you’re good :raised_hands:

Glad to know that you’re trying to fix this high temps with a possible solution, seriously; thank you for providing all the information so far and all the comments helping as well.

Also I’m sorry you didn’t get an answer from the customer Support team yet; we thank you for your patience, tomorrow as you said or after you change your cooler as you said; If you keep having these issues with the temps, can you please when you have a chance contact our customer support by the web ticket Here.

Also in case the customer support make or made an investigation already, I kindly suggest please reach to them to get the answer to that investigation, and please the most important let us know how was it!

Stay Safe :sunny:

1 Like

Hi, I appreciate you looking out for me !

I should get my new cooler on friday and will provide updates, if this doesn’t resolve it, i’ll check again with support to try and pinpoint the problem.

Thank you and have a good day ! :slight_smile:

2 Likes

Hi all,

I changed the CPU cooler and replaced it with a more high end one, I also added a ceiling fan but the temps and still fairly toasty on Full screen/borderless mode (they climb towards 90c fast). I have heard back from support and they mentionned that it’s more than likely a hardware issue. I will keep running the game on windowed (1440) since the temps are fairly stable at 65-70c.

Unfortunately, they made no mention on wether this was a bug in one of the patches or not.

I will continue to monitor the temps and reach out support if they start to climb again.

Thank you for the help

So the new patch and/or server restart didn’t help with this issue yet.

I still have massive GPU load and temps in certain situations in the game.

I experienced it especially in the following situations:

  • Guardian Raid Kungelanium
  • Boss Rush end video sequence
  • Open Seas in stormy waters

Before the Pet Ranch patch this was never an issue.

I have a Nvidia RTX 3090 and a AMD Ryzen 7 5800X.
My system should absolutely not overload on a game like Lost Ark I would say and as I mentioned this was never the case til this patch.

I really don’t want the temps to be that high over a long time.

As I mentioned before: I talked to the support and they said that they are aware of this.
Is there any update @Solaire ?

UPDATE:
As @Shoruin said: switching the game to windowed mode INSTANTLY drops the temps from 80° to 60° and the GPU load from 90% to 50%.

But that should be a workaround and not the solution. There is definitely something wrong.

1 Like

Yeah, running the game on windowed 1440p with everything on medium while I have a 4K 27” gaming monitor feels bad. I can barely see anything haha.

On a more serious note, I am still advocating that this cannot be a hardware issue as I was running everything on very high + borderless + uncapped FPS previously and my temps never peaked 80c+.

The fact that I added a case fan and replaced my CPU cooler and the temps still climb high during legion raids and/or other activities while playing on windowed mode is very concerning.

@Solaire, can you confirm to me wether support is aware of this issue and are working on a fix? From my conversation with them, they didn’t really acknowledge the issue, they just sent me a troubleshooting guide and told me to test my PC parts, which I already did.

I followed the troubleshooting guide they had sent me but unfortunately the issue persists.

Thank you

Hello @Shoruin and @steelraven,

I am sorry to hear of the temperature issues you mention to have been having since the last patch. We do not have any information pointing towards this being a widespread or known bug. I have reviewed all the data you have provided and thank you for the information. Due to the type of issue you mention and how it does not match the expected behavior, this thread would be better addressed in the Bug Reports section.

I have moved the thread. Hope this helps and see you in Areksia! :wolf:

@Shoruin
Since you’ve mentioned the windowed mode I was testing with the other modes and I also have lesser temp problems with the fullscreen option. Still it’s higher than in borderless mode.

But I have some stuttering there which I don’t have with the borderless mode.
So this is no solution for me either.

So the only thing that causes the problem with temperatures is the borderless mode.

Can you confirm?

Also: the slider for auto optimizing in the graphics settings. Do you have it on full quality or mid?

Hi,

I tried both Borderless and Fullscreen, borderless was unplayable, I had to turn the game off after running Chaos dungeons on 1 character so my temps could cool, Full screen was more manageable but during certain activities (such as Legion raids/argos/BR/etc) the temps would climb high, I have not experienced stuttering though.

I am skeptical on wether this problem itself lies in borderless mode or not because upon researching a solution, I found that many people experienced the same problem throughout different stages of the game and the issue seems to have resolved itself after a couple of patches for many of them.

I still think the game is pulling more than it needs from the GPU, though I am unsure weather this is because of LOA/EAC or Windows but as you mentionned, these temps are not normal, especially with a less demanding game like LOA.

The one thing I find odd is that my CPU temps are fairly fine, and they were fine prior to changing the cooler too. CPU peaks 70c during load (Legion raids/BR/etc) but for most of my play through, it sits comfortably at around 60-65c.

As mentionned previously by @Kherune, my CPU should be working harder but seems to be unaffected, but then again, I am not the most technical when it comes to PCs haha.

: I have the slider on mid, I have previously tested it before committing to windowed mode but I couldn’t tell for sure if it improved anything.

Idk if you guys have the possibility to test different hardware settings, but I assume at least the dev team has.

Since this problem still persists I have checked for special events that let my PC skyrocketing in temps and load and I have come to two special events:

  • Abyss Dungeon “Hildebrandt Palace”:
    There is a cutscene before you encounter Brelshaza and also after you defeat her. Especially in this two cutscenes and also before the fight in the open area.

  • Guardian Raid “Kungelanium”:
    Here it is especially when he starts his “Blizzard” ability or the falling ice rocks. But the whole fight/area let the overall load go up in the sky.

@Fenrirskoll Thank you for moving this over.

@Shoruin I’m sorry that you’re experiencing an increase in GPU temps. We appreciate your patience while we have assisted you. I will file a bug report and forward it to the Dev team.

@steelraven Thank you for helping out in this instance and we appreciate the testing and additional information!

1 Like

Update to this:

Translation:
“Devs are still working on this. In such situations, I also have a very high workload. :)”

Hello there!

I’m pretty sure you guys don’t have any hardware related issues. Either our game client has some serious errors in the background or EAC is killing our systems. Even the AGS support team confirmed that they received multiple reports of performance issues recently, so the high temps are probably caused by that as well, or at the very least it should be connected.

Also I made this forum post about our client compared to the Russian and it’s not even comparable when it comes to performance, and it might be relevant to this case as well because I also have pretty high temperatures even with capped framerates.

@o-o

So even after the scouter patch now this still is an issue.
My PC is skyrocketing without any sense in specific situations in the game as I mentioned before.
Can you provide an update to this?

Thank you.

1 Like

Hey there! I’m sorry for the delayed response, I have reached out regarding an update to your issue.

I will update you once I have more information. :slight_smile:

1 Like

I have another test scenario / scene for you:

If I’m standing next to Medeia at sea and waiting for the GvG or the adventure island, a whirlpool appears 10 minutes beforehand, indicating that the island will appear soon.
As long as this whirlpool is visible on the screen, I have an extremely high load (and corresponding temperature and fan noise).
Once the island appears (and with it the whirlpool animation goes away) everything goes back to normal without me moving or doing anything else.

Thank you for the additional information!

Hi there, hope all is well.

I appreciate you escalating the issue - would you happen to have an update by chance?

In my case - things usually run smooth - I guess I’ve gotten used to windowed mode lol.
Occasionally, the temps will skyrocket during random activites (BR, Chaos dung, Legion raid).

I noticed that if I close the game and restart it, wait a few minutes, it then stabilizes.

For example : Last night I was running Valtan on my GS, GPU peaked at 82c. I closed the game, waited a couple minutes, ran Valtan on my Sorc - GPU never went past 70c.

As @steelraven mentionned, there are certain instances that make my temps climb, Kungelanium, chaos dung and legion/abyss raids.

Do keep us updated.
Thank you

Hi there,

It has been quite a while - any updates on this issue?

Thank you