Low CPU /GPU usage

Any reason that lost ark is not fully utilizing / pushing hardware, getting max frames possible? My cpu/gpu usage is only about 50% riding around 150 fps

i7 11700k
Rtx3080
32 GB ddr4

Is there integrated vsync that im not seeing in the video settings?

Hello @MasterJariah ! Hope you are doing great today! :dragon:

Welcome! We are glad to have you here! Thank you for posting into our forums!:sparkles:

I’m sorry to hear that you are experiencing low GPU/CPU usage when running Lost Ark, enjoying the game in the best way as possible is something that we all want and we surely don’t want this kind of issues to happen.

Let’s try the following troubleshooting steps first:

1. Ensure your video drivers are up to date.
To determine which video card you have:

  1. Press Windows + R, type “dxdiag” into the Run window, and then press Enter.
  2. Click the Display tab and you can see information about your video card under the Device section.

To update your video drivers:

If your graphic card is updated let’s try the following:

2. Set Windows power settings to High Performance.
If your computer power profile isn’t set to High performance, it could be throttling performance.

To access Power Options in Windows:

  1. Press Windows + R, type “powercfg.cpl” into the Run window, and then press Enter.
  2. Select the radio button next to the High performance power plan. You may need to click Show additional plans first.

Also under your NVIDIA Control Panel go to:

  1. 3D Settings > Manage 3D Settings
  2. Select Program Settings
  3. Under Select a program to customize search Lost Ark and click add.
  4. Then make sure that the preffered graphics processor is the NVIDIA.
  5. Under Specify the settings for this program search for the Vertical Sync and make sure is OFF as it sometimes can limitate the FPS on the game

Let me know how it goes! :grin:

I’m also having this issue but with a 6900xt with all the latest drivers. My gpu usage rate stays around 20-30% and I will average around 70fps playing at 1440p or 1080p it doesnt matter. I’m on high performance powerplan and I have tried to force the game to run in administrator mode like others have said but nothing seems to work. Other games I play run completely fine.

Hello @Txmmi ! Hope you are doing great today!:blush:

Thank you for posting into our forums.:sparkles:

If previous troubleshooting has been tried and had no success I kindly suggest reaching out to us trough live chat so we can escalate your issue to find a possible solution:

Please explain with further detail your issue and have in hand your DxDiag that can be found following this instructions:

Pulling a DxDiag report:

  1. Go to Windows Start search bar and type dxdiag.
  2. Click on dxdiag.exe.
  3. When green progress bar goes away, select Save All Information and save the file to their desktop.

Hope this can help you out! Take care!

See you in Arkesia!:crossed_swords: