Main character stuck with Error 105

After my game crashed last night, everytime I try to log in on my main character, I get stuck on the loading screen for a while, before getting the error 105 (corrupted data).
It only happens on that character. I even created another character to test it, and got in normally. But the first one still don’t work.
I already tried verifying files on steam, forcing fullscreen, disabled firewall and anti virus, update graphic card drivers, disabled overlay etc.
Can I get some help please?
Character with issue: Powdersis.
Server: Kazeros SA

Hi @Maccari

I hope you are great today and I would like to thank you for the report about the error code 105 on your character.

I already applied some technical troubleshoot in my system for your character Powdersis.

In order to know if it worked, please try again a file check: Steam Support :: Verify Integrity of Game Files

After the step above:

  • Shut down the computer completely. Turn it on, then run the Steam client as administrator and try the game again.

Let me know if any issue is happening again.

We appreciate your patience and support, enjoy your adventures in Arkesia!

I see you moved my character to Prideholme. I was able to loggin there, BUT when I try to move back to the region I was (where I need to quest), game crashes again with the same error. So, problem persists. :disappointed: :disappointed:
There’s also an issue when I try to verify files integrity on steam. I get the message bellow, and then nothing happens, nothing is redownloaded. (Only with Lost Ark. Tried verifying another game’s files, and it worked fine)

Thank you for your reply. @Maccari

Can you please check the following:

Did you delete the AGS Local and Roaming directories found at the following? I don’t believe either directory gets removed when you uninstall the game through Steam. If you are unable to see the AppData directory you’ll need to enable “hidden items” under the view tab in File Explorer.


Since something in these folders can and does get corrupted which leads to a myriad of problems that should always be one of your first steps, not uninstalling and reinstalling the game.

You can also just rename the folders from AGS to AGS_TS and when you restart the game both folders will be rebuilt. Keep in mind that one of these folders has all of your game settings such as graphic choices and keybinds which will need set back up again if you delete them.

If this doesn’t work then you can just delete the new AGS folder and rename the updated folder back to AGS.

Also, make sure to check Easy Anti-Cheat software.

To repair Easy Anti-Cheat:

  1. Open the Lost Ark Application in your Steam library.
  2. Open Settings, select Manage, and then Browse Local Files.
  3. Open the EasyAntiCheat folder.
  4. Launch the EasyAntiCheat_Setup.exe file as administrator, and run it.
  5. Select Repair.

Additional EAC troubleshooting:

  • Verify: To verify your EAC installation, check out EAC Support.
  • Update: To update your EAC installation, check out EAC Support.
  • Reinstall: To install or uninstall EAC, follow the steps here: EAC Support.
  • For all other EAC troubleshooting information, or to contact EAC, check out EAC Support.

Once completed, Shut down the computer completely. Turn it on, then run the Steam client as administrator and try the game again.

Please let me know the result.


After all, I had to completely download and install the game again, and this time I installed it on another HD, and now it’s working. Steam wasn’t being able to restore the files by itself. But thanks for the suport.

these steps did not resolve the issue for me, it seems to have something to do with fullscreen and borderless window modes. whenever I attempt to run the game in borderless mode it breaks. Deleting the user config file and letting the game default back to fullscreen mode temporarily fixes it, however I would like to be able to run the game in borderless mode

I can confirm that adding the Lost Ark folder as an exception for my AV finally solved the Error 105 Corrupted Data I’ve been having since release. It happened sporadically whenever I was playing in Window/Borderless mode, and strangely it never happened in Fullscreen.