Me crashea mi juego al entrar a valtan o cualquier raid

Hoy en la mañana trate de jugar lost ark y quize hacer valtan,vykas y al momento de que aparece la cinematica mi monitor se apaga y me da un error de crasheo de drivers, pense que era problema mio y hice la prueba en otros juego y no tuve ningun problema, solo me pasa eso en las abyss raid o legion raid en guardianes todo esta bien y tambien en mazmorras de caos el problema solo me pasa en esas ocasiones que mencione

Hola @Mylus

Te doy la bienvenida al foro de Lost Ark.

Espero que te encuentres muy bien.

Lamento mucho el inconveniente que estas experimentando con el juego, que te crashea y no te permite disfrutar de tu juego.

Sigue estos pasos para verificar los datos del juego y comprobar que no corresponde a un error ocasionado por estos:

  • Inicia Steam .
  • En la sección “Biblioteca”, haz clic con el botón derecho en el juego y selecciona “Propiedades” en el menú.
  • Selecciona la pestaña “Archivos locales” y haz clic en el botón "Verificar integridad de los archivos del juego ".
  • Steam verificará los archivos del juego .

Luego de esto reinicia tu PC y abre steam como administrador.

Si luego de realizar estos pasos el problema persiste te recomiendo que contactes con Soporte Tecnico para que verifiquen tu caso , y si es necesario crear un tiquete.

Espero que esto te ayude, no dudes en etiquetarme si necesitas algo más.

¡Nos vemos en Arkesia!

Ya hice eso, pense que era mi computadora la formatie y reinstale drivers y aun asi me sigue crasheando en las legion raid, en los guardianes no