Mouse Cursor is Default Windows and Not in Game Cursor

I’m not the greatest expert on PC’s and a complete newbie to the game, but for some reason my mouse cursor has reverted to default windows cursor rather than the bigger/easier to spot in game version.

I’m hoping someone can help if I’m being a bit on the dumb side, or whether it is a bug that I am dealing with here.

Thank you in advance.

Hi, Fenadyn. Welcome to the community! It may be worth trying to verify the integrity of the game files on steam to see if that helps!

Hi there, I tried running steam as administrator which seems to have worked… my cursor is back… not sure if my restarting the game with steam run as an admin worked, but for now at least it seems to have restored the cursor


I have the exact same issue but i cant fix it.
it began after the update from 05.15.2022…

1 Like


i can see the ingame curser when i hold longer shift+win+s (the windows screenshot tool)
but it will not stay -.-

how con you or i fix it??

I found a fix …dont know which one it was but try it on your end. Click lost ark properties in steam library, disable steam overlay and controller input. Now go find lost ark .exe in your steam folder and have it run in compatibility mode in windows 8. Restart steam and run it in admin. Hope this works for you!

Oh ok… i try one by one to find the right solution

Nothing helps… i try a re install on an other location

Okay after a reinstall nothing happend to the problem… then i switched 2 monitors of my 3 directly to my grafixcard… (one was already on it… i think the game has problems with monitors on hubs or dockings over usb 3.0. It will run sure but i think the switching from the hub between laptop an desktop kills the cursor for me.

Try with display link drivers over hub… seems fine running

Yes, I assumed it was a problem with running multiple monitors, glad you were able to find a solution

If anyone is still having this issue, the only workaround I found is by running Steam as administrator and starting the game from there. Just simply running the game as administrator sadly didn’t do the trick.