My account with 2010 hours got stuck on other region

Hi this is how it’s happened I got some lag issues so I turn off the router and turn it back on and the game kicked me out so I login back and they put me on NA region i tried to select other regions (EUC-where is my account at) and it said the selected region is not available i tried to restart the router again,change the region ID from UserOption file didn’t work + every time i change the region from the UserOtion file it goes back to NA region so it has been like that for like 3hours now idk what should i do.

Hello @Virtuareal Welcome to the forums!

I am sorry to hear that you’re having issues selecting the region, are you by any chance receiving the same error as in this post?

Let me know if the troubleshooting there helps you or if you’re having a different issue so we can try a couple of troubleshooting steps.

it seems like it but the mean different thing is I never changed my place it’s happened suddenly after the internet lagged for about 10mins turn off the router and turn it back on and it kept lagging for a bit after that when I launch the game and it put me on EA region and i tried to change it back to CE from the UserOption file, every time I change it it’s goes back to EA when i launch the game I’ve been playing from 2/16/2022 never heard about this problem before in lost ark but in black desert online it happened to me and i tried to use launch option from steam and it worked but in lost ark idk what is the launch option code is.

Thanks for the update and trying the troubleshooting steps, I also see that you updated on the other post, I was investigating if there was an option or more information trough my end about a line of code for steam to launch LA on a specific region but I could’t find anything, it is worth a shot so I will check if there is more information about it with the escalations team.

ok idk if this fix it but this is what i did i changed the UserOption file to CE and turn off steam and the pc and restart my router all together when i turned on everything than i went to the lanuch_Game (Lostark>Binaries>Win64>Launch_Game) and run it as administrator and i start the game and i’m here now


idk if this is you guys who did fix it or me but thanks you for your support and the quick response from you guys <3.

1 Like