My friend cant download & install the game

Hello!, So, long story short, my friend has tried to download & install the game for almost 2 days now and needless to say is rather frustrated, so I figured I’d try to reach out here and find a solution for them.

What is happening: When she downloads the game it first reserves file space (which takes a long time) and then it starts downloading to around 33%, and each time they encounter a disk writing error regarding one of the UPK files.

This, of course, is only happening for Lost Ark and no other game, there is no issue with their router, admin rights, steam folder, connection, system req, or anything else we can think of.

So, the disk writing error pops up, steam deletes all the files it downloaded, and then repeats the process, over and over.

What we have tried:

-Restarted PC/Steam
-Checked game requirements and the needed space on the hard drive
-checked their connection
-updated all the drivers
-Cleared download cache
-Changed the download region
-Repaired steam library and checked the local game data for errors
(steam settings)
There was nothing inside the Lost Ark Folder

-Uninstalling and Installing Lost Ark again (several times)
-Made sure that the map is not Write Only
-Started steam with admin rights
-disabled firewall etc.
-Copied & sent a complete copy of the game from the topic writer’s PC, it was checked, deleted & then started downloading again.

Error log / Crash file


System Specs


Operating system name Microsoft Windows 10 Pro
Version 10.0.19043 Build 19043
Additional operating system description Not available
Operating system manufacturer Microsoft Corporation
System name SIZORACK-PC1
System Manufacturer Gigabyte Technology Co., Ltd.
System model Z68X-UD3H-B3
System type x64-based PC
System SKU
Processor Intel(R) Core™ i7-2600 CPU @ 3.40GHz, 3701 MHz, 4 core(s), 8 logical processor(s)
BIOS Version/Date Award Software International, Inc. F10, 10/12/2011
SMBIOS version 2.4
Embedded controller version 255.255
BIOS mode previous version
BaseBoard Manufacturer Gigabyte Technology Co., Ltd.
BaseBoard product Z68X-UD3H-B3
BaseBoard version x.x
Platform role desktop
Secure Boot Not supported
PCR7 configuration Unable to bind
Windows directory C:\WINDOWS
System directory C:\WINDOWS\system32
Boot device \Device\HarddiskVolume1
Hardware abstraction layer version=“10.0.19041.1503”
Username SIZORACK-PC1\sizo rack
Time zone Central European Time
Installed physical memory (RAM) 16.0 GB
Total physical memory 15.9 GB
Available physical memory 8.75 GB
Total virtual memory 31.9 GB
Available virtual memory 21.4 GB
Paging file size 16.0 GB
Paging file C:\pagefile.sys
Kernel DMA Protection Off
Virtualization-based security Not enabled
Device Encryption Support Reasons why automatic device encryption failed: The TPM is not usable., The PCR7 binding is not supported., Hardware security test interface failure. The device does not support modern standby., Un-allowed DMA-enabled buses/devices detected, The TPM is unusable.
Hyper-V - VM monitor mode extensions Yes
Hyper-V - Second Level Address Translation (SLAT) Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V Data Execution Prevention Yes

Any help would be greatly appreciated.

Hopefull & waiting for an reply.

Hello @Ricky_Wicked!

Welcome to the Lost Ark forum, I’m really glad to see you are here at the forums and hope you can enjoy your time here and at the game as well!

Regarding your friend’s concern I’m really sorry that he/she is having this problem to install the game, honestly this is the first time I see an issue like this, and as well is one of the firsts times I see a report that well created and structured so kudos for you :smiley:

Even though with all the information you shared us, we cannot create the ticket review from here, so please reach us via chat using the following link: Contact Us | Amazon Games

Once you reached them, please share this post to them so they can use all the information to create a specialized ticket so the devs can see the request and provide you and your friend a resolution.

Hope you can solve the issue and have if you need more information please don’t hesitate in reaching us again!