Need help! w0x5-spelpwp1n2nt Error

To be fair, i typically play in Toronto (NAE) however I needed to go to Vancouver for work.
I’m connected to the hotel’s Wi-Fi and i keep getting the error (w0x5-spelpwp1n2nt).
I tried swapping to private network, 2.4 network, 5.0 network all which failed.
I tried hotspotting which worked, but i can’t hotspot myself the whole stay.
Is there a fix for this? something that i can do on my laptop since i don’t have access to their network settings?

Hello @1BlankPage welcome back to the forums.

I am sorry to hear that you’re encountering that error, currently for the error message you’re seeing this would be our recommended troubleshooting:

If you’re not able to complete some steps because of the connection being from the hotel, feel free to skip them.

Hope this helps!

Thanks for your reply, I gave it a go and now I receive a different error code.
W0x5-SPCLFWP1N2NT
Any ideas?

It is the hotel WiFi, probably it is shit and you keep losing packets. Nothing the game can do.