Play on gamepad, but type with a keyboard w/o onscreen keyboard

I play this game on a gamepad, but every time I try to type into chat, there is an onscreen keyboard that keeps popping up, even though I prefer to type with a normal keyboard.

Is there any way to disable to onscreen keyboard from popping up at all? Thank you.

2 Likes

Sadly there is no what to disable this at the moment. Many other players have made known their annoyance at this. Here is a thread where we are discussing it.

1 Like
1 Like