Please someone help

Problem: I cannot salvage gear from chaos dungeons because the game keeps telling me, “Items saved as presets cannot be dismantled. While unequipped, change the preset number to remove it.”

Will someone please give a detailed way of dealing with this please. I can not figure it out. I have tried switching preset number but the game seems to default all my presets to what I have equipped so it’s not working.

I have tried removing all my gear and saving presets, then re-equipping all my gear, but that doesn’t work now. This is driving me nuts.

1 Like

Click P. Above you gear and character avatar, there are numbers 1 2 3… Click 2, confirm, then back to 1. You can now dismantle.

No, that doesn’t work.

1 Like

Worth mentioning that this basically overwrites whathever setup he had on that preset he clicked. So if said item that cannot be dismantled is saved on preset 1, that same preset 1 needs to be overwritten

O.K. first of all I was doing things from the integrated preset not the P menu. I figured it out now. I removed everything from all presets and renamed them and saved it, then equipped the gear I wanted and it let me dismantle. Now I’ll have to see what I need to do next time I want to swap out gear.

I was in the wrong menu so thanks for that. But this system is garbage imo. I liked the old way better.

I mean you should do that when you have already swapped the gear you wanted and need to dismantle the old piece. The game has not yet saved your new setup,so it thinks the old piece that is now in your inventory is still part of the preset and does not let you destroy it. And most players do not bother setting any other presets besides the default one, which is No1. So this works 99 percent of the time.

Well to be honest, I never set up a preset at all unless somehow I did it accidentally. But doing it accidentally on six characters seems unlikely. Whatever, I got it now, thanks.

On your profile page, equip your current gear then click on edit (pencil icon on top right i think) and immediately click save. You should be able to dismantle but the downside is that you have to do this everytime you are replacing your accessories.

But you can also remove all accessories and save the preset, now no problem.

Open the “dismantle” window. Then click on “preset 2” and right after click on “preset 1” (while your dismantle window is still open) - then you can dismantle.

It’s a bug that needs to be fixed.

Neither have I, nor mst of the players. But what you have equipped is auto saved to preset 1. There should be an option to turn off presets altogether. Those that use them can enable it, but most ppl get lost in the menus and it makes their life harder than it needs to be.

This issue only started happening this week for me, today being the second time it happened. And it seems to only affect accessory slot items (ring, earring and necklace), at least for me. I don’t use different gear presets either (at least, not having to yet.!!). It allows me to swap out any other slots (ie weapon/armour) but only throws that error on accessory slot items.

I was on my lvl 25 lowbie alt with a friend earlier but it did not throw that error. Leads me to think it might only be affecting the ‘endgame’ characters/items (character level 50+ and tiered itmes? I’m at Tier 2 right now on my main)

Edit: found a ‘lazy’ workaround for this. after swapping gear items, edit the preset name and just save that (even if you don’t actually change the name), don’t need to switch presets that way and it works.

When I replaced my gear from chaos dungeon I got the same error, but I just do another chaos/guardian and it will allow me to dismantle after