Random Disconnects since today maintenance/patch - 09-11-2022

NA East Una
Lost Argos P3 reward/entry on my destroyer. I sent an amazon customer support ticket already.

NAW
Shandi
Mizugorou

image

NAE - Karta
Disconnect right in front of guardian raid soul collection before being able to claim.
Disconnect stepping away from pc for 5-10mins with character in South Vern Ruins Map.

Haven’t gotten any SPELPWP errors today, but I have had two EAC disconnects. It’s been a few weeks since I’ve had any of these.

NA East
Zosma
Spectrum Internet
Los Angeles, CA

Also thought I would mention that people have DC’ed in almost all of my Guardian Raid runs today. We tried to kick one of them so they wouldn’t waste their attempt, but unfortunately they logged in right before it went through and got no rewards.

Really would like some communication on what’s going on here.

I haven’t got any dc or error since last patch. BUT the group I’m in surely do
Running oreha with my alts
1st run 1 got dc, we disband
2nd run 2 got dc, offcource we disband
3rd run another 1 got dc. disband. called it a day and go to sleep

This need to be fixed asap

It seams the System dont see the Disconect, as i dont get reward for the Chaos Dungon Ticket from Crash still no Post in Game for Ticket since yesterday.

EUC/Neria
DC during Chaos dungeon( 6th time on different chars, not going to touch chaos or anything for a while now I guess…) , the game put me on server selection screen then when I selected my server I got a message with “This account is already logged in. For security reasons, repeated duplicate login attempts may result in account access being restricted.”. Then I got kicked out of the game and had to log back in which took me 5 minutes and I couldn’t finish my chaos dungeon because the time expired.

Also happened at Kungelanium, Vykas and Clown on Wednesday and Yesterday too, other people also got dc during the runs, and in Kungelanium the other 3 people in my party got dc-d at the exact same time. Also dc-d in my stronghold waiting for a vykas party to fill up. Sometimes it drops me back to the server select screen and I can instantly log back in, but sometimes it kicks me out entirely and have to restart the whole game which takes several minutes which is really frustrating during raids, especially when it happens at clown last bingo and losing ticket

1 Like

93a488b3fcdadac5f7cb159212557cea
on top of that several “EAC offline” messages EUC - Thirain

SA/Kazeros

DC’d during Argos, Kungelanium, Oreha’s Well - using different chars. Never got a message, just kicked out completely. Also getting random ping spikes even when my internet connection shows no issues.

Please clarify if there will be compensation or if it is possible to get a individual compensation by writing a ticket with proof of the disconnect while doing something and losing the rewards/attempt.

Servers were pretty stable from around 4:00PM EST to 7:10PM EST.
Then I get hit with this disconnect again at the very end of a guardian raid.
It happened yesterday and it’s still happening 24hours later.
It’s a pretty odd how this error pops up right before you can claim the guardian soul. Perfect timing if you ask me lul.

Today ^

image

Yesterday ^

NAE Azena every 20 mins disc

Just SPELPWP DC’ed right at the end of Valtan HM G1, and says it’s “Completed.” Two others DC’ed with me at the same time.

NA East
Zosma
Spectrum
Los Angeles, CA

This is getting ridiculous - whatever network stuff they changed in the update needs to be rolled back.

Na East
Galatur
Aemaethx
Clown raid gate3 reward

Region: NA East
Server: Avesta
Character Name: Pytorch

Just got hit with SPELPWP1P2PT while on Atlas island doing nothing but browsing the auction house. Servers seem to have been stable for most of the day however.

Would appreciate some insight @Roxx as to what is causing this issue/what the team is investigating?

Region: NA East
Server: Avesta
Character Name: Pytorch

Just got hit with “An error occured. Exiting Game.” - was standing in wavestrand port.

these disconnects are really getting out of hand like just fix it already what are we waiting for?

1 Like

Just got another SPELPWP disconnect. Was trying to switch characters, and DC’ed in the middle of it.

When the DC finally registered, the camera was under the terrain of my Punika Wallpaper. Got kicked to the server select screen, where I got another SPELPWP error and the game closed.

NA East
Zosma
Spectrum Internet
Los Angeles, CA

Edit: 8 minutes later, DC’ed a bunch more right as Forpe was about to start. First an EAC, back to server screen, then a SPELPWP at the character select screen.

@Roxx - Any update on this? This is a huge issue, and it’s pretty surprising there hasn’t been any updates on what’s going on.

I lost a boss room to this garbage. The compensation better not be Aura of Resonance potions or plume.

Unplayable, got disconnect every 5 minutes.
Server: EUC Armen

image