Server Authentication error 10010

Started having this issue tonight. Played this morning at 7:30am before work, tried to log on tonight at ~9:00pm and received the 10010 error along with a notice saying “we are unable to provide you with access from your current location” and an appeal or close button.

I’ve never used a VPN to access the game, my ISP is unchanged from this morning, no new devices added or removed from my network.

Tried solutions listed all over the forums and reddit.

Just a fella looking to play a game - any help is appreciated.

I hear you and I feel your pain. I have just learned to accept that Amazon Games and Smilegate will screw their customers over without a second thought, and decided never to waste a single second on their games again. I hope you get your access back, but after several weeks with no change, I deleted the game entirely and have gone back to playing other MMO’s, which work just fine from my location, with or without ExitLag.

1 Like

Hello,

wtf is this trash?
I came home after a long day at work, did the update, login, got server authentification error [10010]. Okay… no servers showing at all. Did a verification of files on Steam, start game again & same bs. Every update brake the game more. Last update destroyed the option to dismantle the used gear, now can’t even play anymore. From BAD to WORSE !
And btw, i don’t use vpn’s or any other trash stuffs that brake TOS. Just a LEGIT player, plat founder with early access.
Update: on eu central - kadan

Posting this across relevant threads, this is what support told me as of a few minutes ago

2 Likes

Just had this issue today myself. Haven’t logged in for a few days seeing family, tried to log in just now, server auth error. I’ve never used a VPN, I’m using a network I’ve used in the past, no other real changes.

Same issue… Have to reinstall the game to fix it and it seems I have to do it every day… The worst thing is seeing all the bots roaming as if nothing happened. So your solution is clearly not working yet preventing actual players from logging in.

1 Like

Replying here hoping it helps someone - caveat maybe has nothing to do fixing my 10010 server authentication failed but who knows…

  • was fine since launch and all day logged in, logged off for dinner, and on trying log back in for this error message

  • tried couple restarts of client, no fix

  • tried rebooting computer, no fix

  • googled this issue and followed the fixes for ipv6 settings, network settings, etc - all no fix

  • so very last thing was unlinking and linking again my steam and Amazon accounts (as well as LA website with twitch account)

  • soon as did above two unlink and link back again, logged in without this error. So no idea if had any effect or problem went away normally, but fyi

Guys what ACTUALLY HELPED me…

Go to your Windows proxy settings (in windows search type “proxy”) and TURN everything OFF in my case turning off - automatically detect proxy settings.

I was fighting with error 10010 since May 1st… and only this helped! ONE checkbox…