Server authentication failed 10010 started happening to me

Okay so to put things short… This started happening to me about 5 to 6 days ago. Every time i want to play Lost Ark first launch (After internet restart) is always fine and it works. But whenever i try to launch it for a second time i keep getting server authentication failed 10010. Why does this keep happening to me where it has never happened before? I tried all the solutions none worked.

Hello, I’ll move this post over to the game support section. Our support staff may be able to assist with some troubleshooting.

You can also contact our web support with the link below.

Hello @akilaslt,

Hope you are doing well.

Firstly I’d like to think @OminousOnion for redirecting you to our Forum Support.

Also, I’m very sorry for the trouble caused to you for which I would ask you to check out this link that has steps to resolve the problem :arrow_down_small:

Also you can try turning off IPv6 and then check if it fixes the problem or not.

Here are the steps for the same. :arrow_down_small:

  • From the Start/Windows Menu, select Settings.
  • Select Network and Internet.
  • In the Status section, under Change your network settings, select Change adapter options.
  • When the Network Connections window opens, right-click your network connection.
  • Select Properties.
  • Scroll to Internet Protocol version 6.
  • Uncheck the Internet Protocol Version 6 (TCP/IPv6) box.
  • Select OK to save your changes for the selected network adapter.
  • Try launching the game again. A PC restart may be necessary.

Hope this helps. :magic_wand: